<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<script>
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Interview with Alaskan Gothic/Dark Punk/Death Rock Duo Cliff and Ivy - Chaos Control Digizine</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3Aregular%2Citalic%2C700%2C700italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3Aregular%2Citalic%2C700%2C700italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3Aregular%2Citalic%2C700%2C700italic&#038;display=swap" /></noscript>
<meta name="description" content="punk/deathrock duo Cliff and Ivy have gone for a rawer punk sound for their new EP, Bring Us The Night." />
<link rel="canonical" href="https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with Alaskan Gothic/Dark Punk/Death Rock Duo Cliff and Ivy - Chaos Control Digizine" />
<meta property="og:description" content="punk/deathrock duo Cliff and Ivy have gone for a rawer punk sound for their new EP, Bring Us The Night." />
<meta property="og:url" content="https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/" />
<meta property="og:site_name" content="Chaos Control Digizine" />
<meta property="article:published_time" content="2021-08-27T15:21:35+00:00" />
<meta property="article:modified_time" content="2021-08-27T15:25:33+00:00" />
<meta property="og:image" content="https://chaoscontrol.com/wp-content/uploads/2021/08/cliff_and_ivy.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="860" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bob Gourley" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="8 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://chaoscontrol.com/#website","url":"https://chaoscontrol.com/","name":"Chaos Control Digizine","description":"An interactive online music magazine","publisher":{"@id":"https://chaoscontrol.com/#/schema/person/9b59ccb2cf686df57ff618daf0070437"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chaoscontrol.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/#primaryimage","inLanguage":"en-US","url":"https://chaoscontrol.com/wp-content/uploads/2021/08/cliff_and_ivy.jpg","contentUrl":"https://chaoscontrol.com/wp-content/uploads/2021/08/cliff_and_ivy.jpg","width":1280,"height":860},{"@type":"WebPage","@id":"https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/#webpage","url":"https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/","name":"Interview with Alaskan Gothic/Dark Punk/Death Rock Duo Cliff and Ivy - Chaos Control Digizine","isPartOf":{"@id":"https://chaoscontrol.com/#website"},"primaryImageOfPage":{"@id":"https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/#primaryimage"},"datePublished":"2021-08-27T15:21:35+00:00","dateModified":"2021-08-27T15:25:33+00:00","description":"punk/deathrock duo Cliff and Ivy have gone for a rawer punk sound for their new EP, Bring Us The Night.","breadcrumb":{"@id":"https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/"]}]},{"@type":"BreadcrumbList","@id":"https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chaoscontrol.com/"},{"@type":"ListItem","position":2,"name":"Interview with Alaskan Gothic/Dark Punk/Death Rock Duo Cliff and Ivy"}]},{"@type":"Article","@id":"https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/#article","isPartOf":{"@id":"https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/#webpage"},"author":{"@id":"https://chaoscontrol.com/#/schema/person/9b59ccb2cf686df57ff618daf0070437"},"headline":"Interview with Alaskan Gothic/Dark Punk/Death Rock Duo Cliff and Ivy","datePublished":"2021-08-27T15:21:35+00:00","dateModified":"2021-08-27T15:25:33+00:00","mainEntityOfPage":{"@id":"https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/#webpage"},"wordCount":1650,"publisher":{"@id":"https://chaoscontrol.com/#/schema/person/9b59ccb2cf686df57ff618daf0070437"},"image":{"@id":"https://chaoscontrol.com/cliff-and-ivy-interview-bring-us-the-night/#primaryimage"},"thumbnailUrl":"https://chaoscontrol.com/wp-content/uploads/2021/08/cliff_and_ivy.jpg","articleSection":["Feature Interviews","Homepage Featured"],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://chaoscontrol.com/#/schema/person/9b59ccb2cf686df57ff618daf0070437","name":"Bob Gourley","image":{"@type":"ImageObject","@id":"https://chaoscontrol.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/91fdb3b7c50292bf314a6d3aa71929c1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/91fdb3b7c50292bf314a6d3aa71929c1?s=96&d=mm&r=g","caption":"Bob Gourley"},"logo":{"@id":"https://chaoscontrol.com/#personlogo"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Feed" href="https://chaoscontrol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Comments Feed" href="https://chaoscontrol.com/comments/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://chaoscontrol.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='4404891dd-css' href='https://chaoscontrol.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1630117778' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://chaoscontrol.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.4' media='all' />
<style id='generate-style-inline-css'>
@media (max-width:768px){.main-navigation .menu-toggle,.main-navigation .mobile-bar-items,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav{display:none;}[class*="nav-float-"] .site-header .inside-header > *{float:none;clear:both;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<link rel='stylesheet' id='elementor-icons-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.12.0' media='all' />
<style id='elementor-icons-inline-css'>

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://chaoscontrol.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }
</style>
<link rel='stylesheet' id='elementor-frontend-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.2' media='all' />
<style id='elementor-frontend-inline-css'>
@font-face{font-family:eicons;src:url(https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
.elementor-widget-edp-blob-generator.elementor-absolute {
		z-index: auto;
	}
</style>
<link rel='stylesheet' id='elementor-post-14037-css' href='https://chaoscontrol.com/wp-content/uploads/elementor/css/post-14037.css?ver=1629852811' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://chaoscontrol.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.3.8' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=4.8.4' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=4.8.4' media='all' />
<link rel='stylesheet' id='elementor-post-12842-css' href='https://chaoscontrol.com/wp-content/uploads/elementor/css/post-12842.css?ver=1629852812' media='all' />
<link rel='stylesheet' id='elementor-post-12855-css' href='https://chaoscontrol.com/wp-content/uploads/elementor/css/post-12855.css?ver=1629852812' media='all' />
<link rel='stylesheet' id='elementor-post-12797-css' href='https://chaoscontrol.com/wp-content/uploads/elementor/css/post-12797.css?ver=1629852828' media='all' />
<link rel='stylesheet' id='generatepress-dynamic-css' href='https://chaoscontrol.com/wp-content/uploads/generatepress/style.min.css?ver=1629852811' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://chaoscontrol.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<script src='https://chaoscontrol.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://chaoscontrol.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script defer='defer' src='https://chaoscontrol.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9' id='gform_json-js'></script>
<script id='gform_gravityforms-js-extra'>
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1","1":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1","1":"1","6":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1","1":"1","6":"1","3":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1","1":"1","6":"1","3":"1","4":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1","1":"1","6":"1","3":"1","4":"1","7":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1","1":"1","6":"1","3":"1","4":"1","7":"1","2":"1"};
</script>
<script id='gform_gravityforms-js-before'>

</script>
<script defer='defer' src='https://chaoscontrol.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9' id='gform_gravityforms-js'></script>
<script defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.8#038;render=explicit' id='gform_recaptcha-js'></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=4.8.4' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://chaoscontrol.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chaoscontrol.com/wp-json/wp/v2/posts/17695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chaoscontrol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chaoscontrol.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://chaoscontrol.com/?p=17695' />
<link rel="alternate" type="application/json+oembed" href="https://chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchaoscontrol.com%2Fcliff-and-ivy-interview-bring-us-the-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchaoscontrol.com%2Fcliff-and-ivy-interview-bring-us-the-night%2F&#038;format=xml" />

<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.333333333333% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.333333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.333333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_title a, .rp4wp_component_title a:hover {color:#fff}

ul.rp4wp-posts-list .rp4wp-col {

    margin-bottom: 10px !important;

}
</style>
<meta name="viewport" content="width=device-width, initial-scale=1"><meta property="fb:app_id" content="360654698950296" /><style id="generateblocks-css">.gb-icon{display:inline-flex;line-height:0;}.gb-icon svg{height:1em;width:1em;fill:currentColor;}.gb-highlight{background:none;color:unset;}@media (max-width: 767px) {.gb-grid-wrapper > .gb-grid-column{width: 100%;}}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21696890-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-21696890-1');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-180x180.png" />
<meta name="msapplication-TileImage" content="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-270x270.png" />
<style id="wp-custom-css">
			.wp-block-table, .wp-block-table td {border:0 !important}
		.sidebarCol h2 , 	.sidebarColLeft h2{font-size:22px;border-bottom:3px solid #999;padding-bottom:8px;border-top:1px solid #000;padding-top:8px}
.sidebarCol ul {margin:15px 0 0 15px !important;padding:0 !important}
.sidebarCol ul li {margin-left:0;padding:8px 0 8px 0;border-top:1px solid #ccc;}
.sidebarCol ul li:first-child {border-top:0px !important}
.sidebarCol ul, .sidebarCol ul li {list-style-type: none}

ul.rp4wp-posts-list, .rp4wp-posts-list, .rp4wp-related-posts ul {padding-left:0 !important;margin-left:0 !important;}

.sidebar-widget-photo-row {display:none}
.sidebarPostsList li {padding-top:0 !important;padding-bottom:20px !important}
.rp4wp-related-posts h3 {
    border-bottom: 3px solid #999;
    padding-bottom: 8px;
    border-top: 1px solid #000;
    padding-top: 8px;text-transform:uppercase
    
    }
.wp-block-embed__wrapper {margin-bottom:20px }

.rp4wp_component_excerpt p, .rp4wp-posts-list {margin-bottom:0 !important}

/*
.elementor-element-5b7c007 .elementor-post__thumbnail {padding-bottom:200px !important}
 */
.alphaNavButton {
  width: 30%;
  float: left;
  padding: 0px;
  
  margin: 5px 0 5px 10px;
  height: 32px; }

@media only screen and (max-width: 768px) {
	 .alphaNavButton {
    width: 100% !important;
    float: left;
    padding: 0px;
    border: 0px;
    margin: 5px 0 5px 10px;
    height: 32px; }

}
	




/* .alphaHeader {clear:both;float:none;margin:55px 0 20px 0;display:block;padding:6px 10px 0px 20px;color:#fff;background-color: grey;-webkit-border-radius: 8px;
-moz-border-radius: 8px;
border-radius: 8px;} */
.alphaHeader {
  clear: both;
  float: none;
  margin: 75px 0 10px 0;
  display: block;
  padding: 6px 10px 0px 0px !important;
  color: #000; }

h3.alphaNav {
  color: #000 !important;
  font-size: 26px !important;
  border-bottom: 1px solid #666;
  margin: 0;
  border-top: 1px solid #ccc;
  background-color: #d0dbe7;
  padding-left: 10px;
  -webkit-border-bottom-right-radius: 10px;
  -moz-border-radius-bottomright: 10px;
  border-bottom-right-radius: 10px;
  -webkit-box-shadow: 2px 2px 5px 0px rgba(0, 0, 0, 0.75);
  -moz-box-shadow: 2px 2px 5px 0px rgba(0, 0, 0, 0.75);
  box-shadow: 2px 2px 5px 0px rgba(0, 0, 0, 0.75); }
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-17695 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-0 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-template-full-width elementor-kit-14037 elementor-page-12797 full-width-content" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <div data-elementor-type="header" data-elementor-id="12842" class="elementor elementor-12842 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<header class="elementor-section elementor-top-section elementor-element elementor-element-7e7f0847 elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="7e7f0847" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-63ddae9d" data-id="63ddae9d" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-16aabb5b elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="16aabb5b" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<a href="https://chaoscontrol.com">
<img width="635" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%2058'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png" /><noscript><img width="635" height="58" src="https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png" class="attachment-full size-full" alt="" /></noscript> </a>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-764340ed" data-id="764340ed" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-27e6dfa5 elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="27e6dfa5" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17043"><a href="https://chaoscontrol.com/interviews/" class="elementor-item">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://chaoscontrol.com/about/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://chaoscontrol.com/wristphotography/" class="elementor-item">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://chaoscontrol.com/contact/" class="elementor-item">Contact</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17043"><a href="https://chaoscontrol.com/interviews/" class="elementor-item" tabindex="-1">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://chaoscontrol.com/about/" class="elementor-item" tabindex="-1">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://chaoscontrol.com/wristphotography/" class="elementor-item" tabindex="-1">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://chaoscontrol.com/contact/" class="elementor-item" tabindex="-1">Contact</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-6b05e1cd" data-id="6b05e1cd" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-686c2bbd elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="686c2bbd" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://chaoscontrol.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i class="eicon-close" aria-hidden="true"></i>
<span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
</div>
<div id="page" class="site grid-container container hfeed grid-parent">
<div id="content" class="site-content">
<div data-elementor-type="single" data-elementor-id="12797" class="elementor elementor-12797 elementor-location-single post-17695 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-homepage-featured" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-5743625 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5743625" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ab8fde4" data-id="ab8fde4" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-f831e3b elementor-widget elementor-widget-html" data-id="f831e3b" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<center>
<ins class="adsbygoogle" style="display:inline-block;min-width:300px;max-width:970px;width:100%;height:90px !important;margin-left:auto;margin-right:auto" data-ad-client="ca-pub-0670052902025350" data-ad-slot="8561655149"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-57ed8620 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="57ed8620" data-element_type="section">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-430ef909" data-id="430ef909" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-70e0f19e elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="70e0f19e" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<figure class="wp-caption">
<picture class="attachment-medium_large size-medium_large">
<source type="image/webp" srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/cliff_and_ivy-768x516.jpg.webp" />
<img width="768" height="516" src="https://chaoscontrol.com/wp-content/uploads/2021/08/cliff_and_ivy-768x516.jpg" alt="" />
</picture>
<figcaption class="widget-image-caption wp-caption-text"></figcaption>
</figure>
</div>
</div>
<div class="elementor-element elementor-element-2e0a4e2 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="2e0a4e2" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-xl">Interview with Alaskan Gothic/Dark Punk/Death Rock Duo Cliff and Ivy</h1> </div>
</div>
<div class="elementor-element elementor-element-29375a4 elementor-widget elementor-widget-wp-widget-wp_chaos_byline" data-id="29375a4" data-element_type="widget" data-widget_type="wp-widget-wp_chaos_byline.default">
<div class="elementor-widget-container">
<h6 class="published">By Bob Gourley&nbsp;|&nbsp;Published on August 27, 2021</h6>
</div>
</div>
<div class="elementor-element elementor-element-a8115e7 elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="a8115e7" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-47c1308f elementor-widget elementor-widget-theme-post-content" data-id="47c1308f" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>Having incorporated various influences into their music over the years, Alaskan gothic/dark punk/deathrock duo Cliff and Ivy have gone for a rawer punk sound for their new EP, <em>Bring Us The Night</em>.</p>
<p>Originally from New Jersey, Cliff and Ivy began collaborating on music together in the &#8217;80s. They formed the industrial band Parallax1 after moving to Anchorage, AK, in 1993, and began performing as the duo Cliff and Ivy in 2011. Cliff and Ivy&#8217;s highly theatrical music is influenced by magic, and their lyrics are often based on synesthesia.&nbsp;</p>
<p>In an email interview, Cliff and Ivy discuss their new release, what it&#8217;s like to be a gothic band in Alaska, their creative process, and more.</p>
<h3 class="gb-headline gb-headline-12ffc1fe gb-headline-text">I know that you&#8217;ve been music together for many years. Could you discuss your musical history leading up to what you&#8217;re currently doing as Cliff and Ivy?</h3>
<p>We are originally from New Jersey. We met for the first time at a Clash concert in 1984. We were both in the punk/hardcore scene and formed bands over the years. We’ve always been very DIY, just getting inspired by other bands, we were lucky to see many of the early hardcore bands and be part of it. We started forming hardcore bands: The Gout, Warm Love, and we did garage punk &#8211; The Dolphin Room, then post-punk and industrial/goth: Moby Dick, and Lesser Koodoo. We moved to California, and did dark experimental music with our band Turan Sul. Then we moved to Anchorage AK, in 1993 and formed our industrial band Parallax1, then we began performing as a goth duo, Cliff and Ivy in 2011. In the 90’s we formed a DIY label called Antifreeze, then we formed our current label, House of Extreme Darkness. Parallax1toured and was included on a lot of various industrial comps from Invisible Records and Underground Inc.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>
<p>In exchange for getting good grades, Cliff was given the choice of a guitar or a gun at age 13, he chose the guitar and has played ever since. Ivy played piano as a child and ongoing, and played drums in our previous bands before doing lead vocals.&nbsp; &nbsp; </p>
<h3 class="gb-headline gb-headline-ab0e3fe2 gb-headline-text">&#8220;Bring Us The Night&#8221; seems to have more of a raw, punk edge than a lot of your previous work. What made you go in this direction for the EP</h3>
<p>Cliff and Ivy welcome diverse influences, we’ve done music inspired by many genres including punk/goth, blues, world music, and more. We did a punk cover album called American Saints. We were inspired by our fanbase in Texas to explore what we could do with a harder dark punk/western sound. It’s not really new to us, our mid 80s band The Dolphin Room also drew on these influences such as X and The Gun Club. We were on a 2020 gothic/western comp called Blood and Dust from Venus Aeon with our single 8Star. Texas label Saustex Records invited us to be on their 2021 comp Only the Strange Survive.&nbsp;</p>
<h3 class="gb-headline gb-headline-94900ff2 gb-headline-text">You&#8217;ve been referred to as &#8220;Alaska&#8217;s only goth band.&#8221; Do you feel that being based in Alaska has an impact on you as a band? Do you generally perform locally, and if so, do you perhaps need to be creative in terms of finding appropriate venues/events?</h3>
<p>We don’t perform in Alaska at this time. We’ve done streaming events online in the past 2 years. We did do an Alaskan streaming event, with our local music advocacy organization, and some national streaming events – Dark Side of the Con, a benefit for Suicide awareness (LA), and the online Horror Fest 2020 out of Brazil. We have performed locally in the past. We were included in the CDBaby DIY musician conference, Alaska contingent, in Austin TX in 2019. Throughout the years we’ve played at the local rock clubs and festivals. Although local gigs are starting to begin again, as you can imagine the live music scene is small and we have lost some venues. There is a new group of Alaskans on social media called Midnight Sun Goths.&nbsp;&nbsp;&nbsp;</p>
<p>We have played more outside Alaska in terms of live gigs. We are headlining in LA in October, Klub Terminal, we will play in Texas again in 2022, and we are playing at Dark Side of the Con in NJ in April 2022.&nbsp;</p>
<p>Being based in Alaska has made us more creative in isolation. Exploring the theme of being different from most of the human creation around you, but feeling unity with the power of the earth and nature around you. The mountains, sea, sky and animals are all influences.&nbsp;&nbsp;&nbsp;&nbsp;</p>
<iframe loading="lazy" style="border: 0; width: 100%; height: 120px;" src="about:blank" seamless="" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://bandcamp.com/EmbeddedPlayer/album=1905144363/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/"><a href="https://cliffandivy.bandcamp.com/album/bring-us-the-night">Bring Us The Night by Cliff and Ivy: Alaska&#39;s goth duo</a></iframe><noscript><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1905144363/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless=""><a href="https://cliffandivy.bandcamp.com/album/bring-us-the-night">Bring Us The Night by Cliff and Ivy: Alaska&#39;s goth duo</a></iframe></noscript>
<h3 class="gb-headline gb-headline-fb6a812a gb-headline-text"><br>Who would you cite as your initial musical influences, and are there any bands/artists you&#8217;ve discovered along the way who have inspired you?</h3>
<p>Killing Joke is a huge influence, we’ve seen them many times, and Cliff roadied for them in 2003.&nbsp; Siouxsie and the Banshees, The Ramones, PIL, 45 Grave, Christian Death, The Germs.&nbsp;</p>
<p>We’ve been fortunate to be able to collaborate with some of our musical heroes and influences: Don Bolles (The Germs, 45 Grave), KRAMER (Shockabilly, Butthole Surfers) Paul Roessler (Screamers, 45 Grave, Twisted Roots), Rikk Agnew (The Adolescents, DI, Christian Death), Gitane Demone (Christian Death, Gitane Demone Quartet).&nbsp; &nbsp; &nbsp;</p>
<h3 class="gb-headline gb-headline-82289dbe gb-headline-text"><br>I see that you&#8217;ve created music for theatrical and art events.&nbsp; Could you discuss that type of work? How does it compare creatively to your own releases? Is it something you actively seek out or is it a matter of opportunities arising through people you know?&nbsp;</h3>
<p>We performed at Ivy’s art college in the 80s. We did installations with music performance and sound, as we were aware of what was going on in the experimental art scene in the 80s. Ongoing, it was natural to put music with art and vice versa. We’ve been asked to do music for art installations by artists who knew us. We have performed at art openings and galleries, our first gig in Alaska was performing experimental soundscape in an art installation with a dancer doing movement to our industrial improv music. We created sounds for speakers playing within artwork in a gallery. We did our own performance art with music, projecting film onto us as we played live to our industrial backing tracks and programs. The opportunity was there, in terms of being a gig – for something experimental, as opposed to a bar gig where people want to see a cover band. We did prop master and experimental instrument building for local theater plays.&nbsp; There was a lively local theater scene in the 90s and early 2000s. The local Anchorage paper – Anchorage Daily News – once reviewed us by saying we “sounded like death” – greatest review ever! We did a local cable access show for 8 years, called Weird Alaska, where we interviewed artists, actors, musicians, personalities, conspiracy theorists and the like. We still do music for local filmmakers and theater groups. This comes from our past here locally and usually the theater group or filmmaker will reach out to us when they need something goth/weird/dark/modern. We did recorded modern experimental incidental music for a local stage production of Macbeth. Most recently we did music for a locally made horror film called Vampire Foxes from Space which is currently touring horror film conventions.&nbsp;&nbsp;&nbsp;</p>
<p>We often put theatrical sounds into our “regular” music. There is not a lot of separation for us. We’ll take any sound we need and use it.       </p>
<div class="wp-block-image"><figure class="aligncenter size-full"><picture class="wp-image-17720">
<source type="image/webp" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/clifandivycolorphoto.jpg.webp 650w, https://chaoscontrol.com/wp-content/uploads/2021/08/clifandivycolorphoto-300x254.jpg.webp 300w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20650%20551&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 650px) 100vw, 650px" />
<img width="650" height="551" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20650%20551&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/clifandivycolorphoto.jpg 650w, https://chaoscontrol.com/wp-content/uploads/2021/08/clifandivycolorphoto-300x254.jpg 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2021/08/clifandivycolorphoto.jpg" />
</picture>
<noscript><picture class="wp-image-17720">
<source type="image/webp" srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/clifandivycolorphoto.jpg.webp 650w, https://chaoscontrol.com/wp-content/uploads/2021/08/clifandivycolorphoto-300x254.jpg.webp 300w" sizes="(max-width: 650px) 100vw, 650px"/>
<img width="650" height="551" src="https://chaoscontrol.com/wp-content/uploads/2021/08/clifandivycolorphoto.jpg" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/clifandivycolorphoto.jpg 650w, https://chaoscontrol.com/wp-content/uploads/2021/08/clifandivycolorphoto-300x254.jpg 300w" sizes="(max-width: 650px) 100vw, 650px"/>
</picture>
</noscript></figure></div>
<h3 class="gb-headline gb-headline-0665a60b gb-headline-text">Do you feel that you have a typical collaborative process in terms of how you start songs and write together?</h3>
<p>Depends on what type of music we are going to write. If soundtrack, we usually start with the piano. Generally, Cliff will do the songwriting and arranging, but this can be collaborative too. We generally bark and howl at each other and then it’s a song. Cliff has recorded music since the 4 track days. He has done remixes for other bands too. There’s been a lot of experimentation and we’ve done a lot of improv.&nbsp;&nbsp;&nbsp;</p>
<p>Ivy does the lyrics, many times using an intuitive process based on synesthesia. She is able to see letters/words/colors together, and will choose words based on their perceived color, and create a pattern/imaginary painting with the words. Other times it is more like a condensed story with hopefully striking imagery within the words. We’ve had a lot of experience with quickly getting in touch with our creative process as we have 2 young adult sons with autism. In raising them we continue to get closer to using the visual and auditory senses in different ways, they often appear in our videos and provide vocal sounds on recordings. &nbsp; &nbsp;</p>
<h3 class="gb-headline gb-headline-640c1239 gb-headline-text">Stylistically, does &#8220;Bring Us The Night&#8221; represent what we can expect from future releases? Is there a full new album in the works?</h3>
<p>Yes, we are currently working on a brand new album with surprise guest collaborators that we are sure you will find interesting! There will be more along the lines of dark punk and the aesthetic of Bring us the Night, but we will have more to offer too – goth, dark punk, pop and dance!</p>
<h3 class="gb-headline gb-headline-9a79fe00 gb-headline-text">Is there anything else that you&#8217;d like to mention?</h3>
<p>In addition to a new album, we hope to make more soundtrack music with DIY horror theme video, and to grow our music video portfolio with some animated imagery. We want to officially release most of our back catalog, along with many unreleased recordings and videos, which have not yet been made largely available.&nbsp;&nbsp;</p>
<p><strong><em>To hear and purchase more Cliff and Ivy music, visit: <a href="https://cliffandivy.bandcamp.com/" target="_blank" rel="noreferrer noopener">cliffandivy.bandcamp.com</a>.</em></strong></p>
</div>
</div>
<div class="elementor-element elementor-element-6e2b9aa elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="6e2b9aa" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-6706d2a elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="6706d2a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">YOUR MIGHT ALSO BE INTERESTED IN</h3> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-2abf9ff elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2abf9ff" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;arrow&quot;}">
<div class="elementor-shape elementor-shape-top" data-negative="false">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 700 10" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M350,10L340,0h20L350,10z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-c498ffd" data-id="c498ffd" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-9686142 elementor-hidden-phone elementor-widget elementor-widget-wp-widget-rp4wp_related_posts_widget" data-id="9686142" data-element_type="widget" data-widget_type="wp-widget-rp4wp_related_posts_widget.default">
<div class="elementor-widget-container">
<div class="rp4wp-related-posts rp4wp-related-post">
<ul class="rp4wp-posts-list">
<li class="rp4wp-col rp4wp-col-first">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://chaoscontrol.com/batavia-interview/"><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-768x516.jpg.webp 768w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 320px) 100vw, 320px" />
<img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia.jpg 1280w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-320x215.jpg" />
</picture>
<noscript><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" srcset="https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-768x516.jpg.webp 768w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia.jpg.webp 1280w" sizes="(max-width: 320px) 100vw, 320px"/>
<img width="320" height="215" src="https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-320x215.jpg" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2021/03/Batavia.jpg 1280w" sizes="(max-width: 320px) 100vw, 320px"/>
</picture>
</noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://chaoscontrol.com/batavia-interview/">Industrial/gothic duo Batavia interviewed about new remix album</a></div></li><li class="rp4wp-col">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://chaoscontrol.com/interview-stephen-petix-technophobia/"><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-768x516.jpg.webp 768w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 320px) 100vw, 320px" />
<img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2.jpg 1280w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-320x215.jpg" />
</picture>
<noscript><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" srcset="https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-768x516.jpg.webp 768w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2.jpg.webp 1280w" sizes="(max-width: 320px) 100vw, 320px"/>
<img width="320" height="215" src="https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-320x215.jpg" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2.jpg 1280w" sizes="(max-width: 320px) 100vw, 320px"/>
</picture>
</noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://chaoscontrol.com/interview-stephen-petix-technophobia/">Interview with Stephen Petix of Washington D.C.-based dark synthpop duo Technophobia</a></div></li><li class="rp4wp-col rp4wp-col-last">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://chaoscontrol.com/interview-akiko-sampson-otzi/"><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg.webp 1280w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-768x516.jpg.webp 768w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 320px) 100vw, 320px" />
<img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg 1280w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-768x516.jpg 768w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg" />
</picture>
<noscript><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" srcset="https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg.webp 1280w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-768x516.jpg.webp 768w" sizes="(max-width: 320px) 100vw, 320px"/>
<img width="320" height="215" src="https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg 1280w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-768x516.jpg 768w" sizes="(max-width: 320px) 100vw, 320px"/>
</picture>
</noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://chaoscontrol.com/interview-akiko-sampson-otzi/">Interview with Akiko Sampson of dark post-punk band Ötzi</a></div></li> </ul>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-dfbc80a elementor-align-justify elementor-widget elementor-widget-button" data-id="dfbc80a" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="/interview-archive/" class="elementor-button-link elementor-button elementor-size-md" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">VIEW CHAOS CONTROL INTERVIEWS ARCHIVE</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4726fe9a" data-id="4726fe9a" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-2265994 elementor-widget elementor-widget-spacer" data-id="2265994" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-56d4304 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="56d4304" data-element_type="section" id="rightAboutBox" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-c9d33de" data-id="c9d33de" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-d6a2174 elementor-widget elementor-widget-heading" data-id="d6a2174" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">STAY UP TO DATE!</h3> </div>
</div>
<div class="elementor-element elementor-element-f4bcb3e elementor-widget elementor-widget-text-editor" data-id="f4bcb3e" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p data-pm-slice="1 1 []"><strong>To find out when new content gets posted</strong>, <strong><a href="https://twitter.com/chaoszine" target="_blank" rel="noopener">follow Chaos Control on Twitter</a></strong>, <strong><a href="https://www.facebook.com/chaoszine/" target="_blank" rel="noopener">‘Like’ it on Facebook</a></strong>, or use the form below to <strong>sign up for the email list</strong>.  I am also available for <strong><a href="https://www.robertgourley.com/" target="_blank" rel="noopener">custom web development work</a></strong>.</p> </div>
</div>
<div class="elementor-element elementor-element-cf0f143 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="cf0f143" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="12797" />
<input type="hidden" name="form_id" value="cf0f143" />
<input type="hidden" name="referer_title" value="Interview with Alaskan Gothic/Dark Punk/Death Rock Duo Cliff and Ivy - Chaos Control Digizine" />
<input type="hidden" name="queried_id" value="17695" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Enter email address" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">JOIN LIST</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-9b206a2 elementor-widget elementor-widget-facebook-page" data-id="9b206a2" data-element_type="widget" data-widget_type="facebook-page.default">
<div class="elementor-widget-container">
<div class="elementor-facebook-widget fb-page" data-href="https://www.facebook.com/chaoszine/" data-tabs="" data-height="101px" data-width="500px" data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-hide-cta="false" style="min-height: 1px;height:101px"></div> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-7c7c388 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7c7c388" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_bottom&quot;:&quot;triangle-asymmetrical&quot;,&quot;shape_divider_bottom_negative&quot;:&quot;yes&quot;}">
<div class="elementor-shape elementor-shape-bottom" data-negative="true">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M737.9,94.7L0,0v100h1000V0L737.9,94.7z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-31e89a3" data-id="31e89a3" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-abf6099 widget-title elementor-widget elementor-widget-heading" data-id="abf6099" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Recent Interviews</h3> </div>
</div>
<div class="elementor-element elementor-element-df5a250 elementor-grid-1 elementor-posts--align-center elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="df5a250" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-17690 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/rob-garza-interview-daydream-accelerator/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-768x516.jpg.webp 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-768x516.jpg.webp 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza.jpg.webp 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-300x202.jpg" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/rob_garza.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://chaoscontrol.com/rob-garza-interview-daydream-accelerator/">
Rob Garza of Thievery Corporation embraces his early pop influences with new solo album, &#8220;Daydream Accelerator&#8221; </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-17671 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/cinema-cinema-interview-ccxmdii/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-768x516.jpg.webp 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-768x516.jpg.webp 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw.jpg.webp 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-300x202.jpg" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/Cinema-Cinema-alley-PC-Alex-Bershaw.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://chaoscontrol.com/cinema-cinema-interview-ccxmdii/">
Ev Gold of Cinema Cinema talks about new improvised album, CCXMDII </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-17653 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/marc-canter-first-50-gigs-guns-n-roses/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-768x516.jpg.webp 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-1024x688.jpg.webp 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-768x516.jpg.webp 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW.jpg.webp 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-300x202.jpg" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2021/08/GNR-Canters-Deli-booth-BW.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://chaoscontrol.com/marc-canter-first-50-gigs-guns-n-roses/">
Marc Canter talks about new Guns N’ Roses video podcast &#8220;The First 50 Gigs&#8221; </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-d5254a9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d5254a9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;triangle-asymmetrical&quot;,&quot;shape_divider_bottom&quot;:&quot;triangle&quot;,&quot;shape_divider_bottom_negative&quot;:&quot;yes&quot;}">
<div class="elementor-shape elementor-shape-top" data-negative="false">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M738,99l262-93V0H0v5.6L738,99z" />
</svg> </div>
<div class="elementor-shape elementor-shape-bottom" data-negative="true">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M500.2,94.7L0,0v100h1000V0L500.2,94.7z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-b6433c5" data-id="b6433c5" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-edfa211 widget-title elementor-widget elementor-widget-heading" data-id="edfa211" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Archive Highlights</h3> </div>
</div>
<div class="elementor-element elementor-element-87d31bb elementor-grid-1 elementor-posts--align-center elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="87d31bb" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-2953 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-emerged-in-the-1980s category-feature-interviews category-homepage-featured tag-80s tag-british tag-new-romantic tag-new-wave tag-post-punk tag-semi-electronic tag-synth-pop">
<a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/jim-kerr-simple-minds-interview/">
<div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Simple Minds Jim Kerr interview" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-300x201.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-150x100.jpg 150w, https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-200x135.jpg 200w, https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-250x168.jpg 250w, https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-300x202.jpg" class="attachment-medium size-medium" alt="Simple Minds Jim Kerr interview" srcset="https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-300x201.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-150x100.jpg 150w, https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-200x135.jpg 200w, https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-250x168.jpg 250w, https://chaoscontrol.com/wp-content/uploads/2014/11/simple-minds-big-music-interview.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://chaoscontrol.com/jim-kerr-simple-minds-interview/">
Jim Kerr interviewed about the Simple Minds album BIG MUSIC </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-519 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-archive-highlights category-feature-interviews">
<a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/laika/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/1998/11/laika-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/1998/11/laika-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/1998/11/laika.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/1998/11/laika-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/1998/11/laika-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/1998/11/laika.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/1998/11/laika-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://chaoscontrol.com/wp-content/uploads/1998/11/laika-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/1998/11/laika-320x215.jpg.webp 320w, https://chaoscontrol.com/wp-content/uploads/1998/11/laika.jpg.webp 640w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/1998/11/laika-300x202.jpg" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/1998/11/laika-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/1998/11/laika-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/1998/11/laika.jpg 640w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://chaoscontrol.com/laika/">
Laika &#8211; interview with Margaret Fielder and Guy Fixsen </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-516 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-feature-interviews tag-ladytron tag-synth-pop">
<a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/ladytron-2/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2002/11/ladytron-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2002/11/ladytron.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2002/11/ladytron-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2002/11/ladytron.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2002/11/ladytron-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://chaoscontrol.com/wp-content/uploads/2002/11/ladytron-300x202.jpg.webp 300w, https://chaoscontrol.com/wp-content/uploads/2002/11/ladytron.jpg.webp 640w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2002/11/ladytron-300x202.jpg" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2002/11/ladytron-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2002/11/ladytron.jpg 640w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://chaoscontrol.com/ladytron-2/">
Ladytron </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-21b62ef elementor-align-center elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-button" data-id="21b62ef" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="/interview-archive/" class="elementor-button-link elementor-button elementor-size-md" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">FULL INTERVIEW ARCHIVE</span>
</span>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-f3bd4c8 elementor-widget elementor-widget-spacer" data-id="f3bd4c8" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-1388996 elementor-widget elementor-widget-html" data-id="1388996" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">


<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0670052902025350" data-ad-slot="5996299031" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-6fd0e808 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6fd0e808" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3c167e13" data-id="3c167e13" data-element_type="column">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-2fddb1d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2fddb1d" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-19748bf" data-id="19748bf" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-0cf7ae7 elementor-widget elementor-widget-html" data-id="0cf7ae7" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<center>
<ins class="adsbygoogle" style="display:inline-block;min-width:300px;max-width:970px;width:100%;height:90px !important;margin-left:auto;margin-right:auto" data-ad-client="ca-pub-0670052902025350" data-ad-slot="8561655149"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<div class="site-footer">
<div data-elementor-type="footer" data-elementor-id="12855" class="elementor elementor-12855 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-6dfbe5f5 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="6dfbe5f5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d8f8844" data-id="d8f8844" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-27ce030c elementor-widget elementor-widget-heading" data-id="27ce030c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">Unless otherwise noted, all content ©1992 - 2021 Bob Gourley</p> </div>
</div>
<div class="elementor-element elementor-element-ebab6be elementor-widget elementor-widget-menu-anchor" data-id="ebab6be" data-element_type="widget" data-widget_type="menu-anchor.default">
<div class="elementor-widget-container">
<div id="footersignup" class="elementor-menu-anchor"></div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2e8086e" data-id="2e8086e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-f26a533 elementor-button-align-start elementor-mobile-button-align-center elementor-invisible elementor-widget elementor-widget-form" data-id="f26a533" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;25&quot;,&quot;button_width_mobile&quot;:&quot;100&quot;,&quot;_animation&quot;:&quot;rubberBand&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="12855" />
<input type="hidden" name="form_id" value="f26a533" />
<input type="hidden" name="referer_title" value="Interview with Alaskan Gothic/Dark Punk/Death Rock Duo Cliff and Ivy - Chaos Control Digizine" />
<input type="hidden" name="queried_id" value="17695" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-60 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-xs  elementor-field-textual" placeholder="Join our email list!" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-25 e-form__buttons elementor-sm-100">
<button type="submit" class="elementor-button elementor-size-xs">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Join</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-283f506d" data-id="283f506d" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5ba2f1d2 e-grid-align-right e-grid-align-mobile-center elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="5ba2f1d2" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-993ef04" href="https://www.facebook.com/chaoszine/" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a229ff5" href="https://twitter.com/chaoszine" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="eael-reading-progress-wrap eael-reading-progress-wrap-global"><div class="eael-reading-progress eael-reading-progress-global eael-reading-progress-top" style="height: 5px;background-color: ;">
<div class="eael-reading-progress-fill" style="height: 5px;background-color: #1E73BE;transition: width 50ms ease;"></div>
</div></div><link rel='stylesheet' id='eael-reading-progress-css' href='https://chaoscontrol.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/css/view/reading-progress.min.css?ver=4.8.4' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.2' media='all' />
<script src='https://chaoscontrol.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script src='https://chaoscontrol.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://chaoscontrol.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js' defer></script>
<script src='https://chaoscontrol.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://chaoscontrol.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://chaoscontrol.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js' defer></script>
<script id='4404891dd-js-extra'>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</script>
<script src='https://chaoscontrol.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1630117778' id='4404891dd-js' defer></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/chaoscontrol.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://chaoscontrol.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.4' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://chaoscontrol.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.4' id='generate-main-js' defer></script>
<script src='https://chaoscontrol.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js' defer></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://chaoscontrol.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script src='https://chaoscontrol.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/js/view/reading-progress.min.js?ver=4.8.4' id='eael-reading-progress-js' defer></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.3.8' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.2' id='elementor-webpack-runtime-js'></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.2' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/chaoscontrol.com\/wp-admin\/admin-ajax.php","nonce":"b3cac45f7a","urls":{"assets":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":"360654698950296"},"lottie":{"defaultAnimationUrl":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.3.8' id='elementor-pro-frontend-js'></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://chaoscontrol.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.2' id='share-link-js'></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.4.2","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":17695,"title":"Interview%20with%20Alaskan%20Gothic%2FDark%20Punk%2FDeath%20Rock%20Duo%20Cliff%20and%20Ivy%20%E2%80%93%20Chaos%20Control%20Digizine","excerpt":"","featuredImage":"https:\/\/chaoscontrol.com\/wp-content\/uploads\/2021\/08\/cliff_and_ivy-1024x688.jpg"}};
</script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.2' id='elementor-frontend-js'></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.3.8' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.2' id='preloaded-modules-js'></script>
<script src='https://chaoscontrol.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.3.8' id='e-sticky-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://chaoscontrol.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
