<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Jah Wobble interviewed about Invaders of the Heart, PiL and his long career -</title><meta name="description" content="Having first found acclaim as the original bassist of Public Image Limited, Jah Wobble has gone on to have a prolific solo career."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://chaoscontrol.com/jah-wobble-interview-2020/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Jah Wobble interviewed about Invaders of the Heart, PiL and his long career" /><meta property="og:description" content="Having first found acclaim as the original bassist of Public Image Public Image Ltd, Jah Wobble has gone on to have a prolific solo career." /><meta property="og:url" content="https://chaoscontrol.com/jah-wobble-interview-2020/" /><meta property="og:site_name" content="Chaos Control Digizine" /><meta property="article:section" content="Feature Interviews" /><meta property="article:published_time" content="2020-01-15T15:10:45+00:00" /><meta property="article:modified_time" content="2020-01-16T14:44:53+00:00" /><meta property="og:updated_time" content="2020-01-16T14:44:53+00:00" /><meta property="og:image" content="https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4.jpg" /><meta property="og:image:secure_url" content="https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="860" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Having first found acclaim as the original bassist of Public Image Public Image Ltd, Jah Wobble has gone on to have a prolific solo career." /><meta name="twitter:title" content="Jah Wobble talks about Invaders of the Heart, PiL and his long career" /><meta name="twitter:image" content="https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://chaoscontrol.com/#/schema/person/114eb188e4a7d236c3e2f70315ef2813","name":"Bob Gourley","image":{"@type":"ImageObject","@id":"https://chaoscontrol.com/#personlogo","url":"https://secure.gravatar.com/avatar/91fdb3b7c50292bf314a6d3aa71929c1?s=96&d=mm&r=g","caption":"Bob Gourley"},"logo":{"@id":"https://chaoscontrol.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://chaoscontrol.com/#website","url":"https://chaoscontrol.com/","name":"Chaos Control Digizine","description":"An interactive online music magazine","publisher":{"@id":"https://chaoscontrol.com/#/schema/person/114eb188e4a7d236c3e2f70315ef2813"},"potentialAction":{"@type":"SearchAction","target":"https://chaoscontrol.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://chaoscontrol.com/jah-wobble-interview-2020/#primaryimage","url":"https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4.jpg","width":1280,"height":860},{"@type":"WebPage","@id":"https://chaoscontrol.com/jah-wobble-interview-2020/#webpage","url":"https://chaoscontrol.com/jah-wobble-interview-2020/","inLanguage":"en-US","name":"Jah Wobble interviewed about Invaders of the Heart, PiL and his long career -","isPartOf":{"@id":"https://chaoscontrol.com/#website"},"primaryImageOfPage":{"@id":"https://chaoscontrol.com/jah-wobble-interview-2020/#primaryimage"},"datePublished":"2020-01-15T15:10:45+00:00","dateModified":"2020-01-16T14:44:53+00:00","description":"Having first found acclaim as the original bassist of Public Image Limited, Jah Wobble has gone on to have a prolific solo career."},{"@type":"Article","@id":"https://chaoscontrol.com/jah-wobble-interview-2020/#article","isPartOf":{"@id":"https://chaoscontrol.com/jah-wobble-interview-2020/#webpage"},"author":{"@id":"https://chaoscontrol.com/#/schema/person/114eb188e4a7d236c3e2f70315ef2813"},"headline":"Jah Wobble interviewed about Invaders of the Heart, PiL and his long career","datePublished":"2020-01-15T15:10:45+00:00","dateModified":"2020-01-16T14:44:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://chaoscontrol.com/jah-wobble-interview-2020/#webpage"},"publisher":{"@id":"https://chaoscontrol.com/#/schema/person/114eb188e4a7d236c3e2f70315ef2813"},"image":{"@id":"https://chaoscontrol.com/jah-wobble-interview-2020/#primaryimage"},"articleSection":"Feature Interviews,Homepage Featured"}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Feed" href="https://chaoscontrol.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Comments Feed" href="https://chaoscontrol.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://chaoscontrol.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='generate-style-grid-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/themes/generatepress/css/unsemantic-grid.min-2.4.1.css' type='text/css' media='all' /><link rel='stylesheet' id='generate-style-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/themes/generatepress/style.min-2.4.1.css' type='text/css' media='all' /><style id='generate-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='generate-mobile-style-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/themes/generatepress/css/mobile.min-2.4.1.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min-5.4.0.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-animations-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/animations/animations.min-2.7.5.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/css/frontend.min-2.7.5.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-pro-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor-pro/assets/css/frontend.min-2.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-5-all-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min-2.7.5.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-4-shim-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min-2.7.5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-12947-css' href='https://chaoscontrol.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-12947-f3c75a877e1fc29cd23f8c85e3829efb.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-12842-css' href='https://chaoscontrol.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-12842-0d14bf69f8914b6e9e3ea5ccff8ab598.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-12855-css' href='https://chaoscontrol.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-12855-284b2f189e483b0448aea71c88e71f47.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-12797-css' href='https://chaoscontrol.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-12797-9c1d0afdadb89c9b3126eed471c33994.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://chaoscontrol.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style><link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min-5.9.0.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min-5.9.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://chaoscontrol.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-8bc36d29d5a402a51fc4351fb8bb5da8.css' type='text/css' media='all' /> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min-2.7.5.js' defer></script> <link rel='https://api.w.org/' href='https://chaoscontrol.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chaoscontrol.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chaoscontrol.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://chaoscontrol.com/?p=13924' /><link rel="alternate" type="application/json+oembed" href="https://chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchaoscontrol.com%2Fjah-wobble-interview-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchaoscontrol.com%2Fjah-wobble-interview-2020%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-32x32.png" sizes="32x32" /><link rel="icon" href="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-180x180.png" /><meta name="msapplication-TileImage" content="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-270x270.png" /><style type="text/css" id="wp-custom-css">.wp-block-table,.wp-block-table td{border:0!important}.sidebarCol h2,.sidebarColLeft h2{font-size:22px;border-bottom:3px solid #999;padding-bottom:8px;border-top:1px solid #000;padding-top:8px}.sidebarCol ul{margin:15px 0 0 15px!important;padding:0!important}.sidebarCol ul li{margin-left:0;padding:8px 0 8px 0;border-top:1px solid #ccc}.sidebarCol ul li:first-child{border-top:0px!important}.sidebarCol ul,.sidebarCol ul li{list-style-type:none}ul.rp4wp-posts-list,.rp4wp-posts-list,.rp4wp-related-posts ul{padding-left:0!important;margin-left:0!important}.sidebar-widget-photo-row{display:none}.sidebarPostsList li{padding-top:0!important;padding-bottom:20px!important}.rp4wp-related-posts h3{border-bottom:3px solid #999;padding-bottom:8px;border-top:1px solid #000;padding-top:8px;text-transform:uppercase}.wp-block-embed__wrapper{margin-bottom:20px}.rp4wp_component_excerpt p,.rp4wp-posts-list{margin-bottom:0!important}.alphaNavButton{width:30%;float:left;padding:0;margin:5px 0 5px 10px;height:32px}@media only screen and (max-width:768px){.alphaNavButton{width:100%!important;float:left;padding:0;border:0;margin:5px 0 5px 10px;height:32px}}.alphaHeader{clear:both;float:none;margin:75px 0 10px 0;display:block;padding:6px 10px 0 0px!important;color:#000}h3.alphaNav{color:#000!important;font-size:26px!important;border-bottom:1px solid #666;margin:0;border-top:1px solid #ccc;background-color:#d0dbe7;padding-left:10px;-webkit-border-bottom-right-radius:10px;-moz-border-radius-bottomright:10px;border-bottom-right-radius:10px;-webkit-box-shadow:2px 2px 5px 0 rgba(0,0,0,.75);-moz-box-shadow:2px 2px 5px 0 rgba(0,0,0,.75);box-shadow:2px 2px 5px 0 rgba(0,0,0,.75)}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-13924 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-template-full-width elementor-page-12797 full-width-content" itemtype="https://schema.org/Blog" itemscope> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div data-elementor-type="header" data-elementor-id="12842" class="elementor elementor-12842 elementor-location-header" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><header class="elementor-element elementor-element-7e7f0847 elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="7e7f0847" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-63ddae9d elementor-column elementor-col-25 elementor-top-column" data-id="63ddae9d" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-16aabb5b elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="16aabb5b" data-element_type="widget" data-widget_type="theme-site-logo.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://chaoscontrol.com" data-elementor-open-lightbox=""> <img width="635" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%2058'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png 635w, https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine-300x27.png 300w" data-lazy-sizes="(max-width: 635px) 100vw, 635px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png" /><noscript><img width="635" height="58" src="https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png" class="attachment-full size-full" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png 635w, https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine-300x27.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></noscript> </a></div></div></div></div></div></div><div class="elementor-element elementor-element-764340ed elementor-column elementor-col-50 elementor-top-column" data-id="764340ed" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-27e6dfa5 elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="27e6dfa5" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12895"><a href="https://chaoscontrol.com/interview-archive/" class="elementor-item">Interviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://chaoscontrol.com/about/" class="elementor-item">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://chaoscontrol.com/contact/" class="elementor-item">Contact</a></li></ul></nav><div class="elementor-menu-toggle"> <i class="eicon-menu-bar" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container"><ul id="menu-2-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12895"><a href="https://chaoscontrol.com/interview-archive/" class="elementor-item">Interviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://chaoscontrol.com/about/" class="elementor-item">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://chaoscontrol.com/contact/" class="elementor-item">Contact</a></li></ul></nav></div></div></div></div></div><div class="elementor-element elementor-element-6b05e1cd elementor-column elementor-col-25 elementor-top-column" data-id="6b05e1cd" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-686c2bbd elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="686c2bbd" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://chaoscontrol.com" method="get"><div class="elementor-search-form__toggle"> <i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span></div><div class="elementor-search-form__container"> <input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value=""><div class="dialog-lightbox-close-button dialog-close-button"> <i class="eicon-close" aria-hidden="true"></i> <span class="elementor-screen-only">Close</span></div></div></form></div></div></div></div></div></div></div></header></div></div></div><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div data-elementor-type="single" data-elementor-id="12797" class="elementor elementor-12797 elementor-location-single post-13924 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-homepage-featured" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-5743625 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5743625" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-ab8fde4 elementor-column elementor-col-100 elementor-top-column" data-id="ab8fde4" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f831e3b elementor-widget elementor-widget-html" data-id="f831e3b" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <center> <ins class="adsbygoogle" style="display:inline-block;min-width:300px;max-width:970px;width:100%;height:90px !important;margin-left:auto;margin-right:auto" data-ad-client="ca-pub-0670052902025350" data-ad-slot="8561655149" ></ins></center> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-57ed8620 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="57ed8620" data-element_type="section"><div class="elementor-container elementor-column-gap-extended"><div class="elementor-row"><div class="elementor-element elementor-element-430ef909 elementor-column elementor-col-66 elementor-top-column" data-id="430ef909" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-70e0f19e elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="70e0f19e" data-element_type="widget" data-widget_type="theme-post-featured-image.default"><div class="elementor-widget-container"><div class="elementor-image"><figure class="wp-caption"> <img width="825" height="554" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20825%20554'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4.jpg 1280w" data-lazy-sizes="(max-width: 825px) 100vw, 825px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4-1024x688.jpg" /><noscript><img width="825" height="554" src="https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4-1024x688.jpg" class="attachment-large size-large" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/01/AlexHurst4.jpg 1280w" sizes="(max-width: 825px) 100vw, 825px" /></noscript><figcaption class="widget-image-caption wp-caption-text">Photo by Alex Hurst</figcaption></figure></div></div></div><div class="elementor-element elementor-element-2e0a4e2 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="2e0a4e2" data-element_type="widget" data-widget_type="theme-post-title.default"><div class="elementor-widget-container"><h1 class="elementor-heading-title elementor-size-xl">Jah Wobble interviewed about Invaders of the Heart, PiL and his long career</h1></div></div><div class="elementor-element elementor-element-29375a4 elementor-widget elementor-widget-wp-widget-wp_chaos_byline" data-id="29375a4" data-element_type="widget" data-widget_type="wp-widget-wp_chaos_byline.default"><div class="elementor-widget-container"><h6 class="published">By Bob Gourley&nbsp;|&nbsp;Published on January 15, 2020</h6></div></div><div class="elementor-element elementor-element-a8115e7 elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="a8115e7" data-element_type="widget" data-widget_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook"> <span class="elementor-share-btn__icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter"> <span class="elementor-share-btn__icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_linkedin"> <span class="elementor-share-btn__icon"> <i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_email"> <span class="elementor-share-btn__icon"> <i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span> </span></div></div></div></div></div><div class="elementor-element elementor-element-47c1308f elementor-widget elementor-widget-theme-post-content" data-id="47c1308f" data-element_type="widget" data-widget_type="theme-post-content.default"><div class="elementor-widget-container"><p>Having first found acclaim as the original bassist of Public Image Ltd, Jah Wobble has gone on to have a prolific solo career. He&#8217;s collaborated with artists such as Bill Lasswell, Dolores O&#8217;Riordan, and Sinead O&#8217;Connor, run independent record labels and worked with numerous musical styles. Wobble is about to head out on tour again with his project Jah Wobble &amp; The Invaders of the Heart.</p><p>Born John Wardle, he acquired his stage name when Sid Vicious of The Sex Pistols drunkenly slurred his real name. Following the breakup of The Sex Pistols, John Lydon asked Wobble to join what would become Public Image Ltd (PiL). Wobble stayed with PiL through their first two albums, <em>Public Image (First Issue)</em> (1978) and <em>Metal Box</em> (1979).</p><p>Wobble&#8217;s work with PiL showcased influences that transcended the punk era that preceded it, so it comes as no surprise that the musician has continued on an extremely varied music path. Reggae, dub, global, and electronic music are among the styles that Wobble has incorporated into his sound over the years.</p><p>In a phone interview, Wobble discussed his upcoming tour, time with PiL, running a label, and other topics.</p><h3><strong>What can we expect from the upcoming tour? What is the current Invaders of the Heart line-up?</strong><strong></strong></h3><p><strong>Jah Wobble:</strong> This January/February tour has become a regular thing for the last four or five years, I think. It&#8217;s my regular band: George King on keys, Martin Chung on guitar, and Marc Layton-Bennett on drums. I&#8217;ve been with them for years now. I played with musicians like Neville Murray, the percussionist, and Harry Beckett for a long time. Harry passed away, unfortunately, and Neville has retired. He&#8217;s not been in great health as of late. He&#8217;s getting quite old now, as I am. I started playing with these guys; the drummer was actually recommended to me by Neville. George was recommended to me by an engineer I work with. So, I&#8217;ve been with these guys for a decade now, and they&#8217;re really good. They&#8217;re great players. They&#8217;re wholehearted; they can play just about any genre convincingly, and they can improvise. They&#8217;re nice guys, so I have a lot of fun when I&#8217;m traveling with them.</p><h3><strong>What about in terms of material?</strong></h3><p> <strong>Jah Wobble:</strong> I&#8217;d started doing a set a few years ago. It felt the time was right to reform Invaders of the Heart. The idea was to go out doing that kind of set again, with these boys whom I&#8217;d already done a few projects and records with. We started doing some of the Invaders of the Heart numbers from the 80s, and one or two Public Image numbers: “Poptones,” “Public Image,” and “Fodderstompf.” It went well, so we started doing that stuff, as well as whatever latest stuff we had.</p><p>We just finished an album called <em>Ocean Blue Waves</em>. It&#8217;s on <a href="https://jahwobble.bandcamp.com/" target="_blank" rel="noreferrer noopener" aria-label="Bandcamp (opens in a new tab)">Bandcamp </a>now to start with. I really like Bandcamp. It&#8217;s great. That will be released just in time for the tour, and it&#8217;s even got a rock anthem on it. I&#8217;m always doing something; there&#8217;s always stuff going. There are cover versions in the live show. We play &#8220;Get Carter&#8221; from the film with Michael Caine. We play &#8220;Liquidator.&#8221; It&#8217;s an accessible show. I&#8217;ve done a lot of left-field stuff over the years, and at the time it felt right to do Invaders of the Heart again. It&#8217;s got all the fusion stuff, but it&#8217;s a bit of a legacy there, you know. In a way, the set starts out with me playing the stuff that turned me on, like ska music. I always say Augustus Pablo was the first guy I ever heard playing Oriental music. Even though he&#8217;s Jamaica, he used Eastern scales. We do &#8220;Java.&#8221;</p><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-13930" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2020/01/jw-invaders-backstage-squiff-1.jpg 917w, https://chaoscontrol.com/wp-content/uploads/2020/01/jw-invaders-backstage-squiff-1-300x200.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/01/jw-invaders-backstage-squiff-1-768x512.jpg 768w" data-lazy-sizes="(max-width: 917px) 100vw, 917px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2020/01/jw-invaders-backstage-squiff-1.jpg" /><noscript><img src="https://chaoscontrol.com/wp-content/uploads/2020/01/jw-invaders-backstage-squiff-1.jpg" alt="" class="wp-image-13930" srcset="https://chaoscontrol.com/wp-content/uploads/2020/01/jw-invaders-backstage-squiff-1.jpg 917w, https://chaoscontrol.com/wp-content/uploads/2020/01/jw-invaders-backstage-squiff-1-300x200.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/01/jw-invaders-backstage-squiff-1-768x512.jpg 768w" sizes="(max-width: 917px) 100vw, 917px" /></noscript></figure><h3><strong>You&#8217;ve been involved with many different projects over the years and been very prolific. How have the changes in the music industry affected you, for example, the shift toward streaming?</strong></h3><p> <strong>Jah Wobble:</strong> Oh, don&#8217;t get me started! You know, it&#8217;s something I&#8217;ve really struggled with at times. The streaming thing made it very hard. It made running a little label very difficult. 2012, 2013, and 2014 were tough. Since then, I&#8217;ve talked to a few people, and they say the same thing to me. It got unbearable because streaming for me had an effect on sales. Suddenly, you&#8217;re just not earning any money from recorded music anymore. So, your regular punters, customers, would say, &#8220;Oh, I love the new album. I haven&#8217;t bought it from you, but I&#8217;m listening to it on Spotify.” And you say, “Well, wow, okay.”</p><p>So, I actually sold my label. It wasn&#8217;t just due to streaming. At that time, I had quite a big catalog and it felt like a little bit of an overgrown garden. I think the streaming situation affected it for me. Just for a while, you get a little bit like, “Oh God, I&#8217;m fed up with this,” and I started actually working with a few different artists at that time, like Judy Campbell from LoneLady, from Manchester. We made an album, and I worked with a few different people and got away from doing stuff for my label. So, I sold my label and got a really good deal and was very happy. I sold it to some good friends of mine actually. Then what did I do? I started a new label anyway, because I can&#8217;t keep away from it. I started doing a thing through Pledgemusic, and we did an album. I did it with Youth; he kind of co-produced. That was 2015, I think. I didn&#8217;t have any expectations for it, but the Pledge model kind of worked, and then I bought it out on my new label. I&#8217;ve kept it going since then. I don&#8217;t want to tempt fate, but it seems to have picked up a little bit.</p><p>One of the things I&#8217;m doing now, by the way, is going back to that early noughties model of releasing the hard format first. I&#8217;ve got the website up and running again:<a rel="noreferrer noopener" aria-label=" jahwobble.com (opens in a new tab)" href="https://jahwobble.com/" target="_blank"> jahwobble.com</a>. I sell it on there, and then on <a rel="noreferrer noopener" aria-label="Bandcamp (opens in a new tab)" href="https://jahwobble.bandcamp.com/" target="_blank">Bandcamp</a>. I think Bandcamp is great; you get a good return, and I&#8217;ve got a little bit of a following on there now. Then we do it through the other sites. Then we do it through a distributor, and we sell live obviously. Only once we&#8217;ve exhausted all that, then it can go up onto digital streaming platforms. I think they&#8217;ve gotten better. I&#8217;ve got a new person handling my digital, a new guy who&#8217;s doing really well. So, you know, it&#8217;s a bit of a better return, but it&#8217;s still not a big enough slice of the cake. Maybe it will become that.</p><p>I think we&#8217;ve all realized that the major companies have done quite well with the streaming, and I&#8217;m sure they love it. You know, they don&#8217;t have to press CDs and they&#8217;ve got huge catalogs, and I believe they got licensing advances on this stuff, as do some of the indies. We just didn&#8217;t know what was going on. At the time, I naively thought, surely the majors will step in and stop this. Of course, they looked after themselves, so this is one of the reasons why live performance is important and why you have to be very good live. And maybe that&#8217;s a good thing. That&#8217;s how you earn your living now really; that&#8217;s probably the bigger part of your income again, whereas it used to be the much smaller part of the income and recorded music was the large part. That&#8217;s completely changed. I think it&#8217;s moved a little bit closer again now. We&#8217;ll see.</p><h3><strong>Last year was the 40th anniversary of PiL&#8217;s innovative <em>Metal Box</em> album. What are your thoughts on that release?</strong></h3><p> <strong>Jah Wobble:</strong> I&#8217;m very proud of it. I think it&#8217;s a special album. With the fullness of time, it appears even more special in a way. It&#8217;s very primal, very extreme. Keith Levine is a very bright guy, but looking back, I don&#8217;t think the two of us realized what we had. We started with “Public Image,” the single and the first album. <em>Metal Box</em> is very unmannered. It&#8217;s not bourgeois, you know; it&#8217;s not a fussy record. It&#8217;s a very extreme record, and a lot of people didn&#8217;t like it at the time. It&#8217;s not a hum-along, and you don&#8217;t whistle along to it. It was a special record. I still do stuff off of it, and we do it in a way that hopefully shows respect. I think John&#8217;s lyrics at that time, stuff like “Careering” and “Poptones,” are very special.</p><h3><strong>A lot of studio experimentation went into that album. Do you feel that the evolution of studio and musical technology since that time has affected your creative process?</strong></h3><p> <strong>Jah Wobble:</strong> I always loved getting creative in the studio and playing about with effects, maybe like someone putting too much makeup on or something, I don&#8217;t know. But I loved it and I still do. Now, I can sit there on an iPad and freak out on my own. You can cut and paste. We still go into proper studios and record in a traditional way with mics and leads and all that, and we do use digital software to actually record. We do the recording the old-fashioned way for most of the records, but I do other stuff that is real, proper solo work completely on my own. And for that, I use an iPad. It seems that old way of stripping things down and mixing is gone. You can cut and paste, you have a complete mix and then you can go completely off-kilter and save the original mix and come back to it. It&#8217;s all good, and I quite enjoy it all. I still love it.</p><h3><strong>Since your time with PiL, you&#8217;ve explored many different music styles. Did you have these varied interests when starting out? What influenced you?</strong></h3><p> <strong>Jah Wobble:</strong> I&#8217;ve never really liked punk music. This is actually just something interesting to say about <em>Metal Box</em>. I went to university, and I started studying art and music a bit formerly. I learned the fact that visual arts tend to be about 30 years ahead of music. So, like the impressionist period or expressionist or whatever, the music is like 30 years behind. And for me, <em>Metal Box</em> is very much the kind of music of the abstract expressionist era. It&#8217;s a continuation of that, which obviously was like a 50s kind of thing. It wasn&#8217;t punk. I always found punk music to be, you know, quite commercial.</p><p>Don&#8217;t get me wrong, there are some punk songs I like. And I like some pop songs. I&#8217;m not snobby about it. But my own taste is kind of extreme in a way. I like Miles Davis&#8217; electric period; that&#8217;s my kind of taste. I like quite broad, bold brush strokes, really. I never was crazy on punk.</p><p>I was listening to shortwave radio—Radio Terhan and all that—when I was a teenager. I was listening to Umm Kulthum, her composer Mohammed Abdel Wahab, and people like that. I used to listen to shortwave radio because it sent me to sleep. I was always a guy who had a little bit of trouble sleeping, so if I played shortwave radio oscillations, I slept well. They put me into another kind of state. It still does; those broad frequencies still really do the trick for me.</p><p>I would hear these Middle Eastern radio stations over the stratosphere with all that natural phasing. As the signal bounces down from the stratosphere to the Earth and up again, you get a kind of natural phasing sound. I&#8217;d hear these Middle Eastern radio stations, and I was very drawn in. I&#8217;m quite a sociable guy, so I&#8217;m interested in other cultures and other peoples and other ways of doing things. I like the fact that a lot of folk music is modal. Very early on, I used to listen to the Dubliners and Lindisfarne , who actually had pop hits. I liked Rod Stewart because of the mandolin; on the Faces, they had that mandolin player who was from Lindisfarne . He was the Lindisfarne &#8216;s mandolin player. I love mandolin. I liked that kind of folk being sometimes a country kind of thing. Music around the world tends to be modal, or it tends to be pentatonic. It isn&#8217;t like loads of rich chords and isn&#8217;t pop chords; it isn&#8217;t overly sweet. Again, I&#8217;m not knocking that; songwriting is a real art. All the sound of Phili I love, and McCartney/Lennon. I&#8217;m not against any of that, but I&#8217;m into something else. I kind of got into Arabic music and Chinese music. Not because it&#8217;s simpler; sometimes, it&#8217;s so complex. It&#8217;s very, very difficult to get your head around.</p><h3><strong>Of all the collaborations you&#8217;ve been involved with, do one stand out as being particularly fulfilling creatively?</strong></h3><p> <strong>Jah Wobble:</strong> I guess all this stuff with Bill Laswell. Anything with Bill is a lot of fun. The last album I did with Bill was <em>Realm of Spells</em>. We did that in New Jersey. Natacha Atlas always stands out as somebody who was really an amazing singer and very exciting to work with.</p><h4><strong>Jah Wobble January/February UK tour dates</strong></h4><figure class="wp-block-table"><table class=""><tbody><tr><td>16 JANUARY</td><td>LIVERPOOL</td><td>THE CAVERN</td></tr><tr><td>17 JANUARY</td><td>MANCHESTER</td><td>CLUB ACADEMY</td></tr><tr><td>18 JANUARY</td><td>LEEDS</td><td>BURDENELL SOCIAL</td></tr><tr><td>23 JANUARY</td><td>LONDON</td><td>JAZZ CAFÉ</td></tr><tr><td>24 JANUARY</td><td>BRIGHTON</td><td>PATTERNS</td></tr><tr><td>25 JANUARY</td><td>COLCHESTER</td><td>ARTS CENTRE</td></tr><tr><td>30 JANUARY</td><td>CARDIFF</td><td>THE GLOBE</td></tr><tr><td>31 JANUARY</td><td>BRISTOL</td><td>THEKLA</td></tr><tr><td></td><td></td><td></td></tr><tr><td>01 FEBRUARY</td><td>SOUTHAMPTON</td><td>THE BROOK</td></tr><tr><td>06 FEBURARY</td><td>NEWCASTLE</td><td>THE CLUNY</td></tr><tr><td>07 FEBRUARY</td><td>GLASGOW</td><td>LA BELLE ANGELE</td></tr><tr><td>08 FEBRUARY</td><td>GLASGOW</td><td>GARAGE 2</td></tr><tr><td>13 FEBRUARY</td><td>EXETER</td><td>THE PHOENIX</td></tr><tr><td>14 FEBRUARY</td><td>BIRMINGHAM</td><td>HARE &amp; HOUNDS</td></tr><tr><td>15 FEBRUARY</td><td>NOTTINGHAM</td><td>RESCUE ROOMS</td></tr></tbody></table></figure></div></div><div class="elementor-element elementor-element-6e2b9aa elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="6e2b9aa" data-element_type="widget" data-widget_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook"> <span class="elementor-share-btn__icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter"> <span class="elementor-share-btn__icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_linkedin"> <span class="elementor-share-btn__icon"> <i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_email"> <span class="elementor-share-btn__icon"> <i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span> </span></div></div></div></div></div><div class="elementor-element elementor-element-dfbc80a elementor-align-justify elementor-widget elementor-widget-button" data-id="dfbc80a" data-element_type="widget" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="/interview-archive/" class="elementor-button-link elementor-button elementor-size-md" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-text">VIEW CHAOS CONTROL INTERVIEWS ARCHIVE</span> </span> </a></div></div></div><section class="elementor-element elementor-element-2abf9ff elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="2abf9ff" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;arrow&quot;}"><div class="elementor-shape elementor-shape-top" data-negative="false"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 700 10" preserveAspectRatio="none"> <path class="elementor-shape-fill" d="M350,10L340,0h20L350,10z"/> </svg></div><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-c498ffd elementor-column elementor-col-100 elementor-inner-column" data-id="c498ffd" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-ebbe006 elementor-widget elementor-widget-text-editor" data-id="ebbe006" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix">I also currently contribute to the <i><b>Please Kill Me</b></i> website (based on the book of the same name.) Below are some of my recent <a href="https://pleasekillme.com/author/robert-gourley/" target="_blank" rel="noopener" style = "color:#fff;font-weight:bold">interviews</a> from there.</div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-2a47c81 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="2a47c81" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-6ed7c20 elementor-column elementor-col-33 elementor-inner-column" data-id="6ed7c20" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-d60d72f elementor-widget elementor-widget-image" data-id="d60d72f" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://pleasekillme.com/juliana-hatfield/" data-elementor-open-lightbox="" target="_blank"> <img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2019/03/JULIANAHATFIELD-300x225.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/03/JULIANAHATFIELD.jpg 400w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2019/03/JULIANAHATFIELD-300x225.jpg" /><noscript><img width="300" height="225" src="https://chaoscontrol.com/wp-content/uploads/2019/03/JULIANAHATFIELD-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2019/03/JULIANAHATFIELD-300x225.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/03/JULIANAHATFIELD.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a></div></div></div><div class="elementor-element elementor-element-4f53938 elementor-widget elementor-widget-heading" data-id="4f53938" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default"><a href="https://pleasekillme.com/juliana-hatfield/" target="_blank">Juliana Hatfield</a></h4></div></div></div></div></div><div class="elementor-element elementor-element-c8c3031 elementor-column elementor-col-33 elementor-inner-column" data-id="c8c3031" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-ff77ef5 elementor-widget elementor-widget-image" data-id="ff77ef5" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://pleasekillme.com/eddy-grant/" data-elementor-open-lightbox="" target="_blank"> <img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_grant-300x225.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_grant.jpg 400w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_grant-300x225.jpg" /><noscript><img width="300" height="225" src="https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_grant-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_grant-300x225.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_grant.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a></div></div></div><div class="elementor-element elementor-element-bfeee1b elementor-widget elementor-widget-heading" data-id="bfeee1b" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default"><a href="https://pleasekillme.com/eddy-grant/" target="_blank">Eddy Grant</a></h4></div></div></div></div></div><div class="elementor-element elementor-element-dfcf16f elementor-column elementor-col-33 elementor-inner-column" data-id="dfcf16f" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-57aaad1 elementor-widget elementor-widget-image" data-id="57aaad1" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://pleasekillme.com/anni-hogan/" data-elementor-open-lightbox="" target="_blank"> <img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_hogan-300x225.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_hogan.jpg 400w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_hogan-300x225.jpg" /><noscript><img width="300" height="225" src="https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_hogan-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_hogan-300x225.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/03/pkm_hogan.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a></div></div></div><div class="elementor-element elementor-element-3bcc7b9 elementor-widget elementor-widget-heading" data-id="3bcc7b9" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default"><a href="https://pleasekillme.com/anni-hogan/" target="_blank">Anni Hogan</a></h4></div></div></div></div></div></div></div></section></div></div></div><div class="elementor-element elementor-element-4726fe9a elementor-column elementor-col-33 elementor-top-column" data-id="4726fe9a" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2265994 elementor-widget elementor-widget-spacer" data-id="2265994" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><section class="elementor-element elementor-element-7c7c388 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="7c7c388" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_bottom&quot;:&quot;tilt&quot;}"><div class="elementor-shape elementor-shape-bottom" data-negative="false"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none"> <path class="elementor-shape-fill" d="M0,6V0h1000v100L0,6z"/> </svg></div><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-31e89a3 elementor-column elementor-col-100 elementor-inner-column" data-id="31e89a3" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-abf6099 widget-title elementor-widget elementor-widget-heading" data-id="abf6099" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h3 class="elementor-heading-title elementor-size-default">Recent Interviews</h3></div></div><div class="elementor-element elementor-element-df5a250 elementor-grid-1 elementor-posts--align-center elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="df5a250" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid"><article class="elementor-post elementor-grid-item post-13902 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/limahl-interview-london-for-christmas/"><div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2019/12/Limahl_2019-web-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/12/Limahl_2019-web-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2019/12/Limahl_2019-web-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2019/12/Limahl_2019-web.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2019/12/Limahl_2019-web-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2019/12/Limahl_2019-web-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2019/12/Limahl_2019-web-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/12/Limahl_2019-web-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2019/12/Limahl_2019-web-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2019/12/Limahl_2019-web.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/limahl-interview-london-for-christmas/"> Limahl talks about his career and new Christmas single </a></h3></div></article><article class="elementor-post elementor-grid-item post-13881 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/vonavi-interview-reflection/"><div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2019/11/photo_vonavi_by-dmitri-bilous_004-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/11/photo_vonavi_by-dmitri-bilous_004-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2019/11/photo_vonavi_by-dmitri-bilous_004-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2019/11/photo_vonavi_by-dmitri-bilous_004.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2019/11/photo_vonavi_by-dmitri-bilous_004-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2019/11/photo_vonavi_by-dmitri-bilous_004-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2019/11/photo_vonavi_by-dmitri-bilous_004-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/11/photo_vonavi_by-dmitri-bilous_004-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2019/11/photo_vonavi_by-dmitri-bilous_004-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2019/11/photo_vonavi_by-dmitri-bilous_004.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/vonavi-interview-reflection/"> Vonavi interviewed about &#8220;Reflection&#8221; </a></h3></div></article><article class="elementor-post elementor-grid-item post-13853 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/cinema-cinema-interview-ccxmd/"><div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2019/11/Cinema-Cinema-1-pc-Alex-Bershaw-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/11/Cinema-Cinema-1-pc-Alex-Bershaw-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2019/11/Cinema-Cinema-1-pc-Alex-Bershaw-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2019/11/Cinema-Cinema-1-pc-Alex-Bershaw.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2019/11/Cinema-Cinema-1-pc-Alex-Bershaw-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2019/11/Cinema-Cinema-1-pc-Alex-Bershaw-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2019/11/Cinema-Cinema-1-pc-Alex-Bershaw-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/11/Cinema-Cinema-1-pc-Alex-Bershaw-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2019/11/Cinema-Cinema-1-pc-Alex-Bershaw-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2019/11/Cinema-Cinema-1-pc-Alex-Bershaw.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/cinema-cinema-interview-ccxmd/"> Cinema Cinema embrace improvisation with CCXMD </a></h3></div></article></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-d5254a9 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="d5254a9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;tilt&quot;}"><div class="elementor-shape elementor-shape-top" data-negative="false"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none"> <path class="elementor-shape-fill" d="M0,6V0h1000v100L0,6z"/> </svg></div><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-b6433c5 elementor-column elementor-col-100 elementor-inner-column" data-id="b6433c5" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-edfa211 widget-title elementor-widget elementor-widget-heading" data-id="edfa211" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h3 class="elementor-heading-title elementor-size-default">Archive Highlights</h3></div></div><div class="elementor-element elementor-element-87d31bb elementor-grid-1 elementor-posts--align-center elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="87d31bb" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid"><article class="elementor-post elementor-grid-item post-2128 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-archive-highlights category-feature-interviews category-homepage-featured tag-agressive tag-british tag-sampling"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/pop-will-eat-itself-2013/"><div class="elementor-post__thumbnail"><img width="300" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20198'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2013/03/pwei2-300x198.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2013/03/pwei2-150x100.jpg 150w, https://chaoscontrol.com/wp-content/uploads/2013/03/pwei2.jpg 650w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2013/03/pwei2-300x198.jpg" /><noscript><img width="300" height="198" src="https://chaoscontrol.com/wp-content/uploads/2013/03/pwei2-300x198.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2013/03/pwei2-300x198.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2013/03/pwei2-150x100.jpg 150w, https://chaoscontrol.com/wp-content/uploads/2013/03/pwei2.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/pop-will-eat-itself-2013/"> Pop Will Eat Itself </a></h3></div></article><article class="elementor-post elementor-grid-item post-11823 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-archive-highlights category-feature-interviews category-general category-homepage-featured"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/pere-ubu/"><div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2017/11/pere-ubu-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2017/11/pere-ubu-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2017/11/pere-ubu.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2017/11/pere-ubu-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2017/11/pere-ubu-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2017/11/pere-ubu-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2017/11/pere-ubu-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2017/11/pere-ubu.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/pere-ubu/"> David Thomas of Pere Ubu interviewed about &#8220;20 Years in a Montana Missile Silo&#8221; </a></h3></div></article><article class="elementor-post elementor-grid-item post-11638 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-archive-highlights category-emerged-in-the-1980s category-feature-interviews category-homepage-featured"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/animotion-2017-interview/"><div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Animotion members Astrid Plane and Bill Wadhams" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2017/03/animotion-interview-2017-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2017/03/animotion-interview-2017-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2017/03/animotion-interview-2017.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2017/03/animotion-interview-2017-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2017/03/animotion-interview-2017-300x202.jpg" class="attachment-medium size-medium" alt="Animotion members Astrid Plane and Bill Wadhams" srcset="https://chaoscontrol.com/wp-content/uploads/2017/03/animotion-interview-2017-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2017/03/animotion-interview-2017-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2017/03/animotion-interview-2017.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/animotion-2017-interview/"> Bill Wadhams interviewed about the return of Animotion </a></h3></div></article></div></div></div></div></div></div></div></div></section><div class="elementor-element elementor-element-f3bd4c8 elementor-widget elementor-widget-spacer" data-id="f3bd4c8" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-15bba3c widget-title elementor-widget elementor-widget-heading" data-id="15bba3c" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Stay up to date</h2></div></div><div class="elementor-element elementor-element-f4bcb3e elementor-widget elementor-widget-text-editor" data-id="f4bcb3e" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>Get alerted when new interviews and other features are added to the site! Join our email list, or Like our Facebook page!</p></div></div></div><div class="elementor-element elementor-element-cf0f143 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="cf0f143" data-element_type="widget" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="12797"/> <input type="hidden" name="form_id" value="cf0f143"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required"> <label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm elementor-field-textual" placeholder="Enter email address" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100"> <button type="submit" class="elementor-button elementor-size-sm"> <span > <span class=" elementor-button-icon"> </span> <span class="elementor-button-text">Join our emal list</span> </span> </button></div></div></form></div></div><div class="elementor-element elementor-element-1597756 elementor-widget elementor-widget-facebook-button" data-id="1597756" data-element_type="widget" data-widget_type="facebook-button.default"><div class="elementor-widget-container"><div data-layout="standard" data-colorscheme="light" data-size="large" data-show-faces="true" style="min-height: 1px" class="elementor-facebook-widget fb-like" data-href="https://www.facebook.com/chaoszine/" data-share="false" data-action="like"></div></div></div><div class="elementor-element elementor-element-d2b4c05 elementor-widget elementor-widget-divider" data-id="d2b4c05" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-1388996 elementor-widget elementor-widget-html" data-id="1388996" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0670052902025350" data-ad-slot="5996299031" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="elementor-element elementor-element-7c7141c elementor-widget elementor-widget-html" data-id="7c7141c" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"><div id="amzn-assoc-ad-3e26e9b1-3edf-41ed-b37d-975f0a13fd03"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=3e26e9b1-3edf-41ed-b37d-975f0a13fd03"></script> </div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-6fd0e808 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6fd0e808" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-3c167e13 elementor-column elementor-col-100 elementor-top-column" data-id="3c167e13" data-element_type="column"><div class="elementor-column-wrap"><div class="elementor-widget-wrap"></div></div></div></div></div></section></div></div></div></div></div><div class="site-footer"><div data-elementor-type="footer" data-elementor-id="12855" class="elementor elementor-12855 elementor-bc-flex-widget elementor-location-footer" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-6dfbe5f5 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="6dfbe5f5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-d8f8844 elementor-column elementor-col-33 elementor-top-column" data-id="d8f8844" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-27ce030c elementor-widget elementor-widget-heading" data-id="27ce030c" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default">Unless otherwise noted, all content ©1992 - 2019 Bob Gourley</p></div></div></div></div></div><div class="elementor-element elementor-element-2e8086e elementor-column elementor-col-33 elementor-top-column" data-id="2e8086e" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f26a533 elementor-button-align-start elementor-mobile-button-align-center elementor-invisible elementor-widget elementor-widget-form" data-id="f26a533" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;rubberBand&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="12855"/> <input type="hidden" name="form_id" value="f26a533"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-60 elementor-field-required"> <label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-xs elementor-field-textual" placeholder="Join our email list!" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-25 elementor-sm-100"> <button type="submit" class="elementor-button elementor-size-xs"> <span > <span class=" elementor-button-icon"> </span> <span class="elementor-button-text">Join</span> </span> </button></div></div></form></div></div></div></div></div><div class="elementor-element elementor-element-283f506d elementor-column elementor-col-33 elementor-top-column" data-id="283f506d" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-5ba2f1d2 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="5ba2f1d2" data-element_type="widget" data-widget_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper"> <a href="https://www.facebook.com/chaoszine/" class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-993ef04" target="_blank"> <span class="elementor-screen-only">Facebook</span> <i class="fa fa-facebook"></i> </a> <a href="https://twitter.com/chaoszine" class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a229ff5" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fa fa-twitter"></i> </a></div></div></div></div></div></div></div></div></section></div></div></div></div><div data-elementor-type="popup" data-elementor-id="12947" class="elementor elementor-12947 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:{&quot;scrolling_offset&quot;:65,&quot;scrolling&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;sources&quot;:&quot;yes&quot;,&quot;devices&quot;:&quot;yes&quot;,&quot;times&quot;:&quot;yes&quot;,&quot;sources_sources&quot;:[&quot;search&quot;,&quot;external&quot;,&quot;internal&quot;],&quot;devices_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]}}"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-e26bcdf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="e26bcdf" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-ccc58df elementor-column elementor-col-100 elementor-top-column" data-id="ccc58df" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2067ca8 elementor-widget elementor-widget-heading" data-id="2067ca8" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Stay up to date</h2></div></div><div class="elementor-element elementor-element-bb63323 elementor-widget elementor-widget-text-editor" data-id="bb63323" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>Be alerted when new interviews and other features get added to the site!  <b>Like </b>us on Facebook or join our email list!</p></div></div></div><div class="elementor-element elementor-element-d6383c5 elementor-widget elementor-widget-facebook-button" data-id="d6383c5" data-element_type="widget" data-widget_type="facebook-button.default"><div class="elementor-widget-container"><div data-layout="standard" data-colorscheme="light" data-size="large" data-show-faces="true" style="min-height: 1px" class="elementor-facebook-widget fb-like" data-href="https://www.facebook.com/chaoszine/" data-share="false" data-action="like"></div></div></div><div class="elementor-element elementor-element-a5afdd1 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="a5afdd1" data-element_type="widget" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="12947"/> <input type="hidden" name="form_id" value="a5afdd1"/><div class="elementor-form-fields-wrapper elementor-labels-above"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required"> <input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm elementor-field-textual" placeholder="Email" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100"> <button type="submit" class="elementor-button elementor-size-sm"> <span > <span class=" elementor-button-icon"> </span> <span class="elementor-button-text">Join email list</span> </span> </button></div></div></form></div></div></div></div></div></div></div></section></div></div></div><link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min-5.9.0.css' type='text/css' media='all' /> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202004' defer></script> <!--[if lte IE 11]>
<script type='text/javascript' src='https://chaoscontrol.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.1'></script>
<![endif]--> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/themes/generatepress/js/menu.min-2.4.1.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/themes/generatepress/js/a11y.min-2.4.1.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min-1.0.1.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor-pro/assets/lib/social-share/social-share.min-0.2.17.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-includes/js/imagesloaded.min-3.2.0.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/js/frontend-modules.min-2.7.5.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min-2.7.3.js' defer></script> <script type='text/javascript'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/chaoscontrol.com\/wp-admin\/admin-ajax.php","nonce":"94d7c1037e","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""}};</script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor-pro/assets/js/frontend.min-2.7.3.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/dialog/dialog.min-4.7.3.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min-4.0.2.js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/swiper/swiper.min-4.4.6.js' defer></script> <script type='text/javascript'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.7.5","urls":{"assets":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},
"post":{"id":13924,"title":"Jah Wobble interviewed about Invaders of the Heart, PiL and his long career","excerpt":"Having first found acclaim as the original bassist of Public Image Limited, Jah Wobble has gone on to have a prolific solo career. He's collaborated with artists such as Bill Lasswell, Dolores O'Riordan, and Sinead O'Connor, run independent record labels and worked with numerous musical styles. Wobble is about to head out on tour again with his project Jah Wobble & The Invaders of the Heart. "}};</script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/js/frontend.min-2.7.5.js' defer></script> <script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'58917835',post:'13924',tz:'-5',srv:'chaoscontrol.com'} ]);
	_stq.push([ 'clickTrackerInit', '58917835', '13924' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://chaoscontrol.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->