<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><title>CrowJane interviewed about her first solo album, &#039;Mater Dolorosa&#039; - Chaos Control Digizine</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><meta name="description" content="Known for her work with such bands as Egrets on Ergot and Prissy Whip, CrowJane has made her solo debut with &quot;Mater Dolorosa.&quot;" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://chaoscontrol.com/crowjane-interview-mater-dolorosa/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="CrowJane interviewed about her first solo album, &#039;Mater Dolorosa&#039; - Chaos Control Digizine" /><meta property="og:description" content="Known for her work with such bands as Egrets on Ergot and Prissy Whip, CrowJane has made her solo debut with &quot;Mater Dolorosa.&quot;" /><meta property="og:url" content="https://chaoscontrol.com/crowjane-interview-mater-dolorosa/" /><meta property="og:site_name" content="Chaos Control Digizine" /><meta property="article:published_time" content="2020-10-05T13:22:10+00:00" /><meta property="article:modified_time" content="2020-10-05T13:32:51+00:00" /><meta property="og:image" content="https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="860" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://chaoscontrol.com/#website","url":"https://chaoscontrol.com/","name":"Chaos Control Digizine","description":"An interactive online music magazine","publisher":{"@id":"https://chaoscontrol.com/#/schema/person/114eb188e4a7d236c3e2f70315ef2813"},"potentialAction":[{"@type":"SearchAction","target":"https://chaoscontrol.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chaoscontrol.com/crowjane-interview-mater-dolorosa/#primaryimage","inLanguage":"en-US","url":"https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane.jpg","width":1280,"height":860,"caption":"Photo by Jenny Nirgends"},{"@type":"WebPage","@id":"https://chaoscontrol.com/crowjane-interview-mater-dolorosa/#webpage","url":"https://chaoscontrol.com/crowjane-interview-mater-dolorosa/","name":"CrowJane interviewed about her first solo album, 'Mater Dolorosa' - Chaos Control Digizine","isPartOf":{"@id":"https://chaoscontrol.com/#website"},"primaryImageOfPage":{"@id":"https://chaoscontrol.com/crowjane-interview-mater-dolorosa/#primaryimage"},"datePublished":"2020-10-05T13:22:10+00:00","dateModified":"2020-10-05T13:32:51+00:00","description":"Known for her work with such bands as Egrets on Ergot and Prissy Whip, CrowJane has made her solo debut with \"Mater Dolorosa.\"","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chaoscontrol.com/crowjane-interview-mater-dolorosa/"]}]},{"@type":"Article","@id":"https://chaoscontrol.com/crowjane-interview-mater-dolorosa/#article","isPartOf":{"@id":"https://chaoscontrol.com/crowjane-interview-mater-dolorosa/#webpage"},"author":{"@id":"https://chaoscontrol.com/#/schema/person/114eb188e4a7d236c3e2f70315ef2813"},"headline":"CrowJane interviewed about her first solo album, &#8216;Mater Dolorosa&#8217;","datePublished":"2020-10-05T13:22:10+00:00","dateModified":"2020-10-05T13:32:51+00:00","mainEntityOfPage":{"@id":"https://chaoscontrol.com/crowjane-interview-mater-dolorosa/#webpage"},"publisher":{"@id":"https://chaoscontrol.com/#/schema/person/114eb188e4a7d236c3e2f70315ef2813"},"image":{"@id":"https://chaoscontrol.com/crowjane-interview-mater-dolorosa/#primaryimage"},"articleSection":"Feature Interviews,General,Homepage Featured","inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://chaoscontrol.com/#/schema/person/114eb188e4a7d236c3e2f70315ef2813","name":"Bob Gourley","image":{"@type":"ImageObject","@id":"https://chaoscontrol.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/91fdb3b7c50292bf314a6d3aa71929c1?s=96&d=mm&r=g","caption":"Bob Gourley"},"logo":{"@id":"https://chaoscontrol.com/#personlogo"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Feed" href="https://chaoscontrol.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Comments Feed" href="https://chaoscontrol.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://chaoscontrol.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='generate-style-grid-css' href='https://chaoscontrol.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.2' type='text/css' media='all' /><link rel='stylesheet' id='generate-style-css' href='https://chaoscontrol.com/wp-content/themes/generatepress/style.min.css?ver=2.4.2' type='text/css' media='all' /><style id='generate-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='generate-mobile-style-css' href='https://chaoscontrol.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.2' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='elementor-animations-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.3' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.3' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-14037-css' href='https://chaoscontrol.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-14037-d0768ff5b3e8648ece1acbea0df87e55.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-pro-css' href='https://chaoscontrol.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.1' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-5-all-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.0.3' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-4-shim-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.0.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-12947-css' href='https://chaoscontrol.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-12947-216ff404914196ce6d4e15107805e0b9.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-12842-css' href='https://chaoscontrol.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-12842-8b13c318a3da380d969c073ef878b3f9.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-12855-css' href='https://chaoscontrol.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-12855-d9242ba29dad7ab737ea19b33c2bd884.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-12797-css' href='https://chaoscontrol.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-12797-06d7163efb1b3c46b475729ac8043a42.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://chaoscontrol.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style><link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://chaoscontrol.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-e1ddeaea1c863909ac566a3be723d063.css' type='text/css' media='all' /> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.0.3' id='font-awesome-4-shim-js' defer></script> <link rel="https://api.w.org/" href="https://chaoscontrol.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chaoscontrol.com/wp-json/wp/v2/posts/16230" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chaoscontrol.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chaoscontrol.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://chaoscontrol.com/?p=16230' /><link rel="alternate" type="application/json+oembed" href="https://chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchaoscontrol.com%2Fcrowjane-interview-mater-dolorosa%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchaoscontrol.com%2Fcrowjane-interview-mater-dolorosa%2F&#038;format=xml" /> <style type='text/css'>.rp4wp-related-posts{width:100%;overflow:hidden}ul.rp4wp-posts-list{width:100%;margin:0!important;padding:0!important;list-style:none!important;float:left}ul.rp4wp-posts-list .rp4wp-col{width:100%!important;margin-bottom:30px!important;list-style:none!important;box-sizing:border-box;overflow:hidden;float:left}.rp4wp_component_wrapper{width:100%!important;float:left}.rp4wp_component{width:100%!important;padding:0 0 5%!important;box-sizing:border-box;float:left;overflow:hidden!important}.rp4wp_component a{border:0!important}.rp4wp_component_image a{display:block;height:100%!important}.rp4wp_component_image img{width:100%!important;height:100%!important}.rp4wp_component_title a{text-decoration:none!important;font-weight:700;border:0!important}@media (min-width:768px){ul.rp4wp-posts-list .rp4wp-col{width:34.333333333333%!important;padding:0 2%!important}ul.rp4wp-posts-list .rp4wp-col-first{width:32.333333333333%!important;padding-left:0!important;padding-right:2%!important}ul.rp4wp-posts-list .rp4wp-col-last{width:32.333333333333%!important;padding-right:0!important;padding-left:2%!important}.rp4wp_component_wrapper{width:50%!important}.rp4wp_component_wrapper_left{padding-right:5%!important}.rp4wp_component_wrapper_right{padding-left:5%!important}}.rp4wp_component_2{height:20%!important}.rp4wp_component_3{height:20%!important}.rp4wp_component_title a,.rp4wp_component_title a:hover{color:#fff}ul.rp4wp-posts-list .rp4wp-col{margin-bottom:10px!important}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-32x32.png" sizes="32x32" /><link rel="icon" href="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-180x180.png" /><meta name="msapplication-TileImage" content="https://chaoscontrol.com/wp-content/uploads/2019/05/cropped-cclogo3-270x270.png" /><style type="text/css" id="wp-custom-css">.wp-block-table,.wp-block-table td{border:0!important}.sidebarCol h2,.sidebarColLeft h2{font-size:22px;border-bottom:3px solid #999;padding-bottom:8px;border-top:1px solid #000;padding-top:8px}.sidebarCol ul{margin:15px 0 0 15px!important;padding:0!important}.sidebarCol ul li{margin-left:0;padding:8px 0 8px 0;border-top:1px solid #ccc}.sidebarCol ul li:first-child{border-top:0px!important}.sidebarCol ul,.sidebarCol ul li{list-style-type:none}ul.rp4wp-posts-list,.rp4wp-posts-list,.rp4wp-related-posts ul{padding-left:0!important;margin-left:0!important}.sidebar-widget-photo-row{display:none}.sidebarPostsList li{padding-top:0!important;padding-bottom:20px!important}.rp4wp-related-posts h3{border-bottom:3px solid #999;padding-bottom:8px;border-top:1px solid #000;padding-top:8px;text-transform:uppercase}.wp-block-embed__wrapper{margin-bottom:20px}.rp4wp_component_excerpt p,.rp4wp-posts-list{margin-bottom:0!important}.alphaNavButton{width:30%;float:left;padding:0;margin:5px 0 5px 10px;height:32px}@media only screen and (max-width:768px){.alphaNavButton{width:100%!important;float:left;padding:0;border:0;margin:5px 0 5px 10px;height:32px}}.alphaHeader{clear:both;float:none;margin:75px 0 10px 0;display:block;padding:6px 10px 0 0px!important;color:#000}h3.alphaNav{color:#000!important;font-size:26px!important;border-bottom:1px solid #666;margin:0;border-top:1px solid #ccc;background-color:#d0dbe7;padding-left:10px;-webkit-border-bottom-right-radius:10px;-moz-border-radius-bottomright:10px;border-bottom-right-radius:10px;-webkit-box-shadow:2px 2px 5px 0 rgba(0,0,0,.75);-moz-box-shadow:2px 2px 5px 0 rgba(0,0,0,.75);box-shadow:2px 2px 5px 0 rgba(0,0,0,.75)}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-16230 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-template-full-width elementor-kit-14037 elementor-page-12797 full-width-content" itemtype="https://schema.org/Blog" itemscope> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><div data-elementor-type="header" data-elementor-id="12842" class="elementor elementor-12842 elementor-location-header" data-elementor-settings="[]"><div class="elementor-section-wrap"><header class="elementor-section elementor-top-section elementor-element elementor-element-7e7f0847 elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="7e7f0847" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-63ddae9d" data-id="63ddae9d" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-16aabb5b elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="16aabb5b" data-element_type="widget" data-widget_type="theme-site-logo.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://chaoscontrol.com"> <img width="635" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%2058'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png 635w, https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine-300x27.png 300w" data-lazy-sizes="(max-width: 635px) 100vw, 635px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png" /><noscript><img width="635" height="58" src="https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png" class="attachment-full size-full" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png 635w, https://chaoscontrol.com/wp-content/uploads/2019/03/logo-chaos-control-digizine-300x27.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></noscript> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-764340ed" data-id="764340ed" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-27e6dfa5 elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="27e6dfa5" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12895"><a href="https://chaoscontrol.com/interview-archive/" class="elementor-item">Interviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://chaoscontrol.com/about/" class="elementor-item">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://chaoscontrol.com/wristphotography/" class="elementor-item">Projects</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://chaoscontrol.com/contact/" class="elementor-item">Contact</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i class="eicon-menu-bar" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12895"><a href="https://chaoscontrol.com/interview-archive/" class="elementor-item">Interviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://chaoscontrol.com/about/" class="elementor-item">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://chaoscontrol.com/wristphotography/" class="elementor-item">Projects</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://chaoscontrol.com/contact/" class="elementor-item">Contact</a></li></ul></nav></div></div></div></div></div><div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-6b05e1cd" data-id="6b05e1cd" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-686c2bbd elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="686c2bbd" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://chaoscontrol.com" method="get"><div class="elementor-search-form__toggle"> <i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span></div><div class="elementor-search-form__container"> <input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value=""><div class="dialog-lightbox-close-button dialog-close-button"> <i class="eicon-close" aria-hidden="true"></i> <span class="elementor-screen-only">Close</span></div></div></form></div></div></div></div></div></div></div></header></div></div><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div data-elementor-type="single" data-elementor-id="12797" class="elementor elementor-12797 elementor-location-single post-16230 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-5743625 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5743625" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ab8fde4" data-id="ab8fde4" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f831e3b elementor-widget elementor-widget-html" data-id="f831e3b" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <center> <ins class="adsbygoogle" style="display:inline-block;min-width:300px;max-width:970px;width:100%;height:90px !important;margin-left:auto;margin-right:auto" data-ad-client="ca-pub-0670052902025350" data-ad-slot="8561655149" ></ins></center> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-57ed8620 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="57ed8620" data-element_type="section"><div class="elementor-container elementor-column-gap-extended"><div class="elementor-row"><div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-430ef909" data-id="430ef909" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-70e0f19e elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="70e0f19e" data-element_type="widget" data-widget_type="theme-post-featured-image.default"><div class="elementor-widget-container"><div class="elementor-image"><figure class="wp-caption"> <img width="825" height="554" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20825%20554'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane.jpg 1280w" data-lazy-sizes="(max-width: 825px) 100vw, 825px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane-1024x688.jpg" /><noscript><img width="825" height="554" src="https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane-1024x688.jpg" class="attachment-large size-large" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2020/10/CrowJane.jpg 1280w" sizes="(max-width: 825px) 100vw, 825px" /></noscript><figcaption class="widget-image-caption wp-caption-text">Photo by Jenny Nirgends</figcaption></figure></div></div></div><div class="elementor-element elementor-element-2e0a4e2 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="2e0a4e2" data-element_type="widget" data-widget_type="theme-post-title.default"><div class="elementor-widget-container"><h1 class="elementor-heading-title elementor-size-xl">CrowJane interviewed about her first solo album, &#8216;Mater Dolorosa&#8217;</h1></div></div><div class="elementor-element elementor-element-29375a4 elementor-widget elementor-widget-wp-widget-wp_chaos_byline" data-id="29375a4" data-element_type="widget" data-widget_type="wp-widget-wp_chaos_byline.default"><div class="elementor-widget-container"><h6 class="published">By Bob Gourley&nbsp;|&nbsp;Published on October 5, 2020</h6></div></div><div class="elementor-element elementor-element-a8115e7 elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="a8115e7" data-element_type="widget" data-widget_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook"> <span class="elementor-share-btn__icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter"> <span class="elementor-share-btn__icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_linkedin"> <span class="elementor-share-btn__icon"> <i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_email"> <span class="elementor-share-btn__icon"> <i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span> </span></div></div></div></div></div><div class="elementor-element elementor-element-47c1308f elementor-widget elementor-widget-theme-post-content" data-id="47c1308f" data-element_type="widget" data-widget_type="theme-post-content.default"><div class="elementor-widget-container"><p>Known for her work with such bands as Egrets on Ergot and Prissy Whip, CrowJane has made her solo debut with <em>Mater Dolorosa. </em>Featuring material written over the past 5 years, the album has an experimental, highly percussive sound to it. The mood is dark and often eerie, with unusual arrangements balanced by strong melodic elements and powerful vocals. CrowJane (real name Heather Galipo) is also an accomplished effects make-up artist, a skill she was able to put to use with the music videos that accompany<em> Mater Dolorosa</em>.</p><h3><strong>Having been involved with several bands, what made you decided to put out a solo album now?</strong></h3><p>Well, I wanted to do something that was a little bit more personal, where I would be writing more. In Egrets, I mostly write my guitar parts. I&#8217;ll sing vocals on various songs and a couple of them I wrote. And then I play in this band called Prissy Whip, and I write all the lyrics for that. But I wanted a project that was totally my own. I wrote this album like five years ago, and during the five years, there were additional songs being written, and I was playing around with the other songs that I wrote at the first point. But it was also just the point in time when Paul Roessler, who&#8217;s a dear friend and my music producer, said, “Let&#8217;s use song writing as a therapy session.” Because of the point in time in my life, the best thing to do was art and writing songs. I put my thoughts, feelings and emotions on paper, in these songs. And so that&#8217;s what I did.</p><h3><strong>Did you have a sense as to how you wanted it to develop in terms of sound?</strong></h3><p>At first, when Paul was like, “Write some songs, you sad sack,” it was me and my guitar. I was just going to do songs like that. I just wanted to write to like get shit out, and then it started to take a turn when I was like, “Oh, this is going to be a fucking album. I&#8217;m going to write an album.” And I didn&#8217;t want it to be like a folk album. I feel like with so many people, when they do solo, it&#8217;s like them and an acoustic guitar. I just didn&#8217;t want to do that.</p><p>So then I thought, okay, well, how can I make this more interesting and something that&#8217;s more like my cup of tea? My inspiration was The Creatures, the Siouxsie and the Banshees side project. I liked how percussive that was. And also Tom Waits, like “Rain Dogs.” I was listening to that a lot then and to different experimental types of things that Tom Waits does, too. And so I thought like, oh, I want to mess around with a lot of percussion. I want it to be kind of like tribal-sounding. And then it got more experimental. We were just doing regular drums, but then we heard things. I was walking out of the vocal booth and the mics were still on and recording and the sound of the sliding glass door to the vocal booth when I opened it and closed it made this really cool sound. It sounded like wind.</p><p>And we were like, oh, that sounds cool. Paul and I like to experiment with different sounds and noises. So we used that, and I think that sparked something in us that was like, hmm, what else can we experiment with around the studio? He lives in the back of his studio. So there were things like metal bed frames and his rolling tobacco tins. We just gathered all these things to make different beats from. I&#8217;m not much of a drummer, but I can keep a rhythm. So it transitioned a lot over the years. And then in terms of my experiences and my state of mind at that point in time, releasing this now is kind of bizarre. When I relisten or reread the lyrics that I wrote at that point in time, I see how I&#8217;m just so different now. And my state of mind is so different, and it really tells a lot about myself, to me in reflection.</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <div class="rll-youtube-player" data-src="https://www.youtube.com/embed/vf4bWaNFVGc" data-id="vf4bWaNFVGc" data-query="feature=oembed"></div><noscript><iframe title="CrowJane &quot;The Pharmacy&quot;" width="825" height="464" src="https://www.youtube.com/embed/vf4bWaNFVGc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div></figure><h3><strong>The album really seems to balance being experimental but also accessible. Were you thinking about this as you made it?</strong></h3><p>I feel like sometimes it&#8217;s like you say avant-garde and experimental, and people want to run for the hills, or they think that it&#8217;s going to be unlistenable noise or whatever. But in really, everything that I do, even the bands that I&#8217;m in, are experimental in their own way too. It&#8217;s like I can&#8217;t be a part of any sort of musical project that is easy to categorize into a genre. And there&#8217;s something to that. I guess it&#8217;s just what I like, but it&#8217;s s definitely a common theme. And with this album, I really like to try to portray a feeling, and I think that I can do that melodically. So I wanted to do that as well as just make something interesting going on in terms of the experimental stuff.</p><h3><strong>As there was a somewhat long timeframe in making it, did you keep </strong><em><strong>Mater Dolorosa</strong></em><strong> completely separate from your other projects? Or might there have been musical ideas that didn’t fit something else that ended up being used on the album?</strong></h3><p>It&#8217;s kind of its own thing. But I did use a song called “Ergot Journey” on the album. I used tracks from my band Egrets on Ergot. The singer is also a saxophone player. Since Egrets recorded at Paul&#8217;s studio too, I sampled his saxophone playing in that song. And my guitar style really developed in Egrets, and there&#8217;s hints of that in there too.</p><h3><strong>Do you see yourself continuing as a solo artist?</strong></h3><p>The process, the experience in releasing this solo album has been totally different for me, as opposed to my bands and what we&#8217;ve released before. It&#8217;s really inspiring to me to do more in this realm, because it&#8217;s just cool to be able to do whatever you want without having to ask the group. And it just goes by so smoothly.</p><h3><strong>Were you able to perform this material live at all?</strong></h3><p>I haven&#8217;t performed it live on a stage yet. I&#8217;ve had ideas on how I&#8217;m going to do that. But the release of this all happened during this COVID time. But I do want to perform it live, and hopefully venues and shows come back into existence. I have mixed feelings about live streaming. I think I almost prefer making like a cool video and releasing it as opposed to playing my guitar on the couch. But some venues are doing record release shows and recording it live. And that could be cool if I found a venue that was willing to open and do it. That way you have the whole set up, and I could even do cool visuals to make it look like a live performance.</p><h3><strong>What type of instrumentation and live line-up would you use?</strong></h3><p>I&#8217;d want to do backing tracks, but I also want to make the percussion come to life. It doesn&#8217;t have to be the exact same, because for instance, with the tobacco tin can that I recorded, the best way to capture that sound was to make the microphone really loud and to play it right by the mic. And so things like that would be done differently. I do want a lineup of at least three different percussion players. Someone playing toms, somebody can be banging on metal railings, somebody can just be doing different percussive stuff in the background. And then Paul on keys at the beginning. I think having Paul do the keys would be cool, and then later probably transitioning to somebody else playing keys and doing live guitar.</p><p>There&#8217;s acoustic bass on one of the songs, but it will still sound cool with electric bass. The other members of Egrets are totally willing to back me up. In fact, we&#8217;ve already talked about it. We almost played Echo Park Rising with this project; they were doing a live stream. But it was just happening too soon to get everyone together to learn the music for the first time. Daniel, the bass player. would play various guitar parts and do the backing tracks probably. Adam from Egrets can actually come on stage and play the sax. And for the “Terminal Secrets” vocal loop, we could use the looping pedal, but also it could be cool to get singers possibly doing that live. So we&#8217;ve got some plans.</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <div class="rll-youtube-player" data-src="https://www.youtube.com/embed/_BlZSh-B8To" data-id="_BlZSh-B8To" data-query="feature=oembed"></div><noscript><iframe title="CrowJane &quot;Terminal Secrets&quot;" width="825" height="619" src="https://www.youtube.com/embed/_BlZSh-B8To?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div></figure><h3><strong>The first video from the album, “Terminal Secrets,” was done using stop-motion. What inspired that, and what was the experience like?</strong></h3><p>I am a fan of stop-motion animation, like Brothers Quay and Tim Burton and various others. My friend Jenny was the animator, and I helped direct it. I asked her if she wanted to do music video for this project and she said that she&#8217;d always wanted to do a stop-motion animation. And I was like, that sounds cool. And we looked up references; Peter Gabriel&#8217;s “Sledgehammer” was one of them. I was really excited about it, as it was my first time doing stop-motion animation. It was a real learning experience because you&#8217;d work for six to 10 hours a day and walk out with like 10 to 15 seconds of footage. I realized how long my songs were!</p><p>So it was a lot of work. I made all the masks for that video. So even prep was a lot of work. I like the way that it came out. We did 12 frames a second instead of 24, which makes it look more artsy and kind of glitchy, especially my mouth movements and stuff like that. It took so much time to do 12 frames a second; I couldn&#8217;t imagine what 24 frames a second would have taken. And I was doing music videos back to back. So right after I finished “Terminal Secrets,” I started on the next one, which is “The Pharmacy.” When that was done, we started on the next one, which was a “It&#8217;s a Man&#8217;s World.” And I made all the art and props and did all the makeup, as I&#8217;m a makeup artist.</p></div></div><div class="elementor-element elementor-element-6e2b9aa elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="6e2b9aa" data-element_type="widget" data-widget_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook"> <span class="elementor-share-btn__icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter"> <span class="elementor-share-btn__icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_linkedin"> <span class="elementor-share-btn__icon"> <i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_email"> <span class="elementor-share-btn__icon"> <i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span> </span></div></div></div></div></div><div class="elementor-element elementor-element-6706d2a elementor-widget elementor-widget-heading" data-id="6706d2a" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h3 class="elementor-heading-title elementor-size-default">YOUR MIGHT ALSO BE INTERESTED IN</h3></div></div><section class="elementor-section elementor-inner-section elementor-element elementor-element-2abf9ff elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2abf9ff" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;arrow&quot;}"><div class="elementor-shape elementor-shape-top" data-negative="false"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 700 10" preserveAspectRatio="none"> <path class="elementor-shape-fill" d="M350,10L340,0h20L350,10z"/> </svg></div><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-c498ffd" data-id="c498ffd" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-9686142 elementor-widget elementor-widget-wp-widget-rp4wp_related_posts_widget" data-id="9686142" data-element_type="widget" data-widget_type="wp-widget-rp4wp_related_posts_widget.default"><div class="elementor-widget-container"><div class="rp4wp-related-posts rp4wp-related-post"><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://chaoscontrol.com/danielle-de-picciotto-interview-deliverance/"><img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20215'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2019/05/Danielle-de-Picciotto.jpg 1280w, https://chaoscontrol.com/wp-content/uploads/2019/05/Danielle-de-Picciotto-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/05/Danielle-de-Picciotto-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2019/05/Danielle-de-Picciotto-1024x688.jpg 1024w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2019/05/Danielle-de-Picciotto.jpg" /><noscript><img width="320" height="215" src="https://chaoscontrol.com/wp-content/uploads/2019/05/Danielle-de-Picciotto.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2019/05/Danielle-de-Picciotto.jpg 1280w, https://chaoscontrol.com/wp-content/uploads/2019/05/Danielle-de-Picciotto-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2019/05/Danielle-de-Picciotto-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2019/05/Danielle-de-Picciotto-1024x688.jpg 1024w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://chaoscontrol.com/danielle-de-picciotto-interview-deliverance/">Interdisciplinary artist Danielle de Picciotto talks about her new solo album, DELIVERANCE</a></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://chaoscontrol.com/human-impact-interview/"><img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20215'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1.jpg 1280w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1-320x215.jpg" /><noscript><img width="320" height="215" src="https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/04/Human-Impact-Jammi-York1.jpg 1280w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://chaoscontrol.com/human-impact-interview/">Chris Spencer (Unsane) and Jim Coleman (Cop Shoot Cop) talk about their new project, Human Impact</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://chaoscontrol.com/interview-akiko-sampson-otzi/"><img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20215'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg 1280w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-768x516.jpg 768w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg" /><noscript><img width="320" height="215" src="https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg 1280w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-768x516.jpg 768w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://chaoscontrol.com/interview-akiko-sampson-otzi/">Interview with Akiko Sampson of dark post-punk band Ötzi</a></div></li></ul></div></div></div></div></div></div></div></div></section><div class="elementor-element elementor-element-dfbc80a elementor-align-justify elementor-widget elementor-widget-button" data-id="dfbc80a" data-element_type="widget" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="/interview-archive/" class="elementor-button-link elementor-button elementor-size-md" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-text">VIEW CHAOS CONTROL INTERVIEWS ARCHIVE</span> </span> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4726fe9a" data-id="4726fe9a" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2265994 elementor-widget elementor-widget-spacer" data-id="2265994" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><section class="elementor-section elementor-inner-section elementor-element elementor-element-7c7c388 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7c7c388" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_bottom&quot;:&quot;triangle-asymmetrical&quot;,&quot;shape_divider_bottom_negative&quot;:&quot;yes&quot;}"><div class="elementor-shape elementor-shape-bottom" data-negative="true"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none"> <path class="elementor-shape-fill" d="M737.9,94.7L0,0v100h1000V0L737.9,94.7z"/> </svg></div><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-31e89a3" data-id="31e89a3" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-abf6099 widget-title elementor-widget elementor-widget-heading" data-id="abf6099" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h3 class="elementor-heading-title elementor-size-default">Recent Interviews</h3></div></div><div class="elementor-element elementor-element-df5a250 elementor-grid-1 elementor-posts--align-center elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="df5a250" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid"><article class="elementor-post elementor-grid-item post-16251 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-homepage-featured"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/u96-wolfgang-flur-transhuman/" ><div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2020/10/u96-121-Photography-by-Markus-Luigs-press.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/u96-wolfgang-flur-transhuman/" > U96 interviewed about collaborating with Wolfgang Flür on &#8220;Transhuman&#8221; </a></h3></div></article><article class="elementor-post elementor-grid-item post-16120 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-homepage-featured"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/swans-where-does-a-body-end-marco-porsia/" ><div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2020/09/WDABE-FESTIVAL-CUT-FINAL-JAN-11-2019-4.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/swans-where-does-a-body-end-marco-porsia/" > Swans documentary &#8220;Where Does a Body End?&#8221; &#8211; Interview with director Marco Porsia </a></h3></div></article><article class="elementor-post elementor-grid-item post-16050 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-homepage-featured"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/ole-koretsky-interview-mmxx/" ><div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1-1024x688.jpg 1024w, https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1-768x516.jpg 768w, https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2020/08/Koretsky1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/ole-koretsky-interview-mmxx/" > Olé Koretsky (D.A.R.K) talks about his new solo EP, &#8220;MMXX&#8221; </a></h3></div></article></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-inner-section elementor-element elementor-element-d5254a9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d5254a9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;triangle-asymmetrical&quot;,&quot;shape_divider_bottom&quot;:&quot;triangle&quot;,&quot;shape_divider_bottom_negative&quot;:&quot;yes&quot;}"><div class="elementor-shape elementor-shape-top" data-negative="false"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none"> <path class="elementor-shape-fill" d="M738,99l262-93V0H0v5.6L738,99z"/> </svg></div><div class="elementor-shape elementor-shape-bottom" data-negative="true"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none"> <path class="elementor-shape-fill" d="M500.2,94.7L0,0v100h1000V0L500.2,94.7z"/> </svg></div><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-b6433c5" data-id="b6433c5" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-edfa211 widget-title elementor-widget elementor-widget-heading" data-id="edfa211" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h3 class="elementor-heading-title elementor-size-default">Archive Highlights</h3></div></div><div class="elementor-element elementor-element-87d31bb elementor-grid-1 elementor-posts--align-center elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="87d31bb" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid"><article class="elementor-post elementor-grid-item post-480 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-archive-highlights category-emerged-in-the-1980s category-feature-interviews tag-devo"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/devo-the-wipeouters/" ><div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-300x201.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-150x100.jpg 150w, https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-200x135.jpg 200w, https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-250x168.jpg 250w, https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-300x201.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-150x100.jpg 150w, https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-200x135.jpg 200w, https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-250x168.jpg 250w, https://chaoscontrol.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/devo-the-wipeouters/" > Mark Mothersbaugh talks about Devo and the Wipeouters side project </a></h3></div></article><article class="elementor-post elementor-grid-item post-588 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-feature-interviews tag-80s tag-siouxsie-and-the-banshees"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/the-creatures/" ><div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/1999/11/the-creatures-interview-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/1999/11/the-creatures-interview-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/1999/11/the-creatures-interview.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/1999/11/the-creatures-interview-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/1999/11/the-creatures-interview-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/1999/11/the-creatures-interview-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/1999/11/the-creatures-interview-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/1999/11/the-creatures-interview.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/the-creatures/" > Budgie interviewed about The Creatures </a></h3></div></article><article class="elementor-post elementor-grid-item post-11779 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-feature-interviews category-homepage-featured"> <a class="elementor-post__thumbnail__link" href="https://chaoscontrol.com/cosey-fanni-tutti/" ><div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://chaoscontrol.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://chaoscontrol.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg" /><noscript><img width="300" height="202" src="https://chaoscontrol.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://chaoscontrol.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg 300w, https://chaoscontrol.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-320x215.jpg 320w, https://chaoscontrol.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://chaoscontrol.com/cosey-fanni-tutti/" > Interview with Cosey Fanni Tutti </a></h3></div></article></div></div></div></div></div></div></div></div></section><div class="elementor-element elementor-element-f3bd4c8 elementor-widget elementor-widget-spacer" data-id="f3bd4c8" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-15bba3c widget-title elementor-widget elementor-widget-heading" data-id="15bba3c" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Stay up to date</h2></div></div><div class="elementor-element elementor-element-f4bcb3e elementor-widget elementor-widget-text-editor" data-id="f4bcb3e" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p style="text-align: center;">Get alerted when new interviews and other features are added to the site! Join our email list, or Like our Facebook page!</p></div></div></div><div class="elementor-element elementor-element-cf0f143 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="cf0f143" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="12797"/> <input type="hidden" name="form_id" value="cf0f143"/> <input type="hidden" name="queried_id" value="16230"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required"> <label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm elementor-field-textual" placeholder="Enter email address" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons"> <button type="submit" class="elementor-button elementor-size-sm"> <span > <span class=" elementor-button-icon"> </span> <span class="elementor-button-text">Join our emal list</span> </span> </button></div></div></form></div></div><div class="elementor-element elementor-element-1597756 elementor-widget elementor-widget-facebook-button" data-id="1597756" data-element_type="widget" data-widget_type="facebook-button.default"><div class="elementor-widget-container"><div data-layout="standard" data-colorscheme="light" data-size="large" data-show-faces="true" class="elementor-facebook-widget fb-like" data-href="https://www.facebook.com/chaoszine/" data-share="false" data-action="like"></div></div></div><div class="elementor-element elementor-element-d2b4c05 elementor-widget elementor-widget-divider" data-id="d2b4c05" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-1388996 elementor-widget elementor-widget-html" data-id="1388996" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0670052902025350" data-ad-slot="5996299031" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-6fd0e808 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6fd0e808" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3c167e13" data-id="3c167e13" data-element_type="column"><div class="elementor-column-wrap"><div class="elementor-widget-wrap"></div></div></div></div></div></section></div></div></div></div><div class="site-footer"><div data-elementor-type="footer" data-elementor-id="12855" class="elementor elementor-12855 elementor-location-footer" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-6dfbe5f5 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="6dfbe5f5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d8f8844" data-id="d8f8844" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-27ce030c elementor-widget elementor-widget-heading" data-id="27ce030c" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default">Unless otherwise noted, all content ©1992 - 2020 Bob Gourley</p></div></div><div class="elementor-element elementor-element-ebab6be elementor-widget elementor-widget-menu-anchor" data-id="ebab6be" data-element_type="widget" data-widget_type="menu-anchor.default"><div class="elementor-widget-container"><div id="footersignup" class="elementor-menu-anchor"></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2e8086e" data-id="2e8086e" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f26a533 elementor-button-align-start elementor-mobile-button-align-center elementor-invisible elementor-widget elementor-widget-form" data-id="f26a533" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;25&quot;,&quot;button_width_mobile&quot;:&quot;100&quot;,&quot;_animation&quot;:&quot;rubberBand&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="12855"/> <input type="hidden" name="form_id" value="f26a533"/> <input type="hidden" name="queried_id" value="16230"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-60 elementor-field-required"> <label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-xs elementor-field-textual" placeholder="Join our email list!" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-25 e-form__buttons elementor-sm-100"> <button type="submit" class="elementor-button elementor-size-xs"> <span > <span class=" elementor-button-icon"> </span> <span class="elementor-button-text">Join</span> </span> </button></div></div></form></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-283f506d" data-id="283f506d" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-5ba2f1d2 elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="5ba2f1d2" data-element_type="widget" data-widget_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper elementor-grid"><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-993ef04" href="https://www.facebook.com/chaoszine/" target="_blank"> <span class="elementor-screen-only">Facebook</span> <i class="fa fa-facebook"></i> </a></div><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a229ff5" href="https://twitter.com/chaoszine" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fa fa-twitter"></i> </a></div></div></div></div></div></div></div></div></div></section></div></div></div><div data-elementor-type="popup" data-elementor-id="12947" class="elementor elementor-12947 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:{&quot;scrolling_offset&quot;:65,&quot;scrolling&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;sources&quot;:&quot;yes&quot;,&quot;devices&quot;:&quot;yes&quot;,&quot;times&quot;:&quot;yes&quot;,&quot;sources_sources&quot;:[&quot;search&quot;,&quot;external&quot;,&quot;internal&quot;],&quot;devices_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]}}"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-e26bcdf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e26bcdf" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ccc58df" data-id="ccc58df" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2067ca8 elementor-widget elementor-widget-heading" data-id="2067ca8" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Stay up to date</h2></div></div><div class="elementor-element elementor-element-bb63323 elementor-widget elementor-widget-text-editor" data-id="bb63323" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>Be alerted when new interviews and other features get added to the site!  <b>Like </b>us on Facebook or join our email list!</p></div></div></div><div class="elementor-element elementor-element-d6383c5 elementor-widget elementor-widget-facebook-button" data-id="d6383c5" data-element_type="widget" data-widget_type="facebook-button.default"><div class="elementor-widget-container"><div data-layout="standard" data-colorscheme="light" data-size="large" data-show-faces="true" class="elementor-facebook-widget fb-like" data-href="https://www.facebook.com/chaoszine/" data-share="false" data-action="like"></div></div></div><div class="elementor-element elementor-element-a5afdd1 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="a5afdd1" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;100&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="12947"/> <input type="hidden" name="form_id" value="a5afdd1"/> <input type="hidden" name="queried_id" value="16230"/><div class="elementor-form-fields-wrapper elementor-labels-above"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required"> <input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm elementor-field-textual" placeholder="Email" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons"> <button type="submit" class="elementor-button elementor-size-sm"> <span > <span class=" elementor-button-icon"> </span> <span class="elementor-button-text">Join email list</span> </span> </button></div></div></form></div></div></div></div></div></div></div></section></div></div><link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' /> <!--[if lte IE 11]>
<script type='text/javascript' src='https://chaoscontrol.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2' id='generate-classlist-js'></script>
<![endif]--> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2' id='generate-menu-js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2' id='generate-a11y-js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.3' id='elementor-frontend-modules-js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.1' id='elementor-sticky-js' defer></script> <script type='text/javascript' id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/chaoscontrol.com\/wp-admin\/admin-ajax.php","nonce":"9eb36b87b2","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"},"weixin":{"title":"WeChat"},"weibo":{"title":"Weibo"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.1' id='elementor-pro-frontend-js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js' defer></script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.3' id='share-link-js' defer></script> <script type='text/javascript' id='elementor-frontend-js-before'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.3","is_static":false,"urls":{"assets":"https:\/\/chaoscontrol.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":16230,"title":"CrowJane%20interviewed%20about%20her%20first%20solo%20album%2C%20%27Mater%20Dolorosa%27%20-%20Chaos%20Control%20Digizine","excerpt":"Known for her work with such bands as Egrets on Ergot and Prissy Whip, CrowJane has made her solo debut with Mater Dolorosa. Featuring material written over the past 5 years, the album has an experimental, highly percussive sound to it. The mood is dark and often eerie, with unusual arrangements balanced by strong melodic elements and powerful vocals.","featuredImage":"https:\/\/chaoscontrol.com\/wp-content\/uploads\/2020\/10\/CrowJane.jpg"}};</script> <script type='text/javascript' src='https://chaoscontrol.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.3' id='elementor-frontend-js' defer></script> <script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'58917835',post:'16230',tz:'-5',srv:'chaoscontrol.com'} ]);
	_stq.push([ 'clickTrackerInit', '58917835', '16230' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://chaoscontrol.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->